Sign in with
Sign up | Sign in
Your question

Audio device says my Headphones enabled, but The sound tab says that there is no audio devices enabled or plugged in.

Tags:
  • Computers
  • Headphones
  • Devices
  • Sound Cards
  • Sound Driver
  • Windows 8
  • Audio
Last response: in Windows 8
Share
April 26, 2013 4:10:31 AM

I can't turn the sound on, as the title says, the audio device is enabled in the sounds tab and in the device management tab, but when i try to unmute the computer it says that there is no audio device plugged in. Also I can't change the default devices, it's greyed out

My specs:
Motherboard: msi z68a-g43 (g3) (on board Realtek HD sound)
CPU: Intel i7 3770 3.4GHz
GPU: AMD Radeon HD 7950 3GB
OS : Windows 8 64 bit

More about : audio device headphones enabled sound tab audio devices enabled plugged

April 26, 2013 5:01:58 AM

Are the speakers plugged in? If you go to device manager and expand audio is there a yellow triangle next to anything?
m
0
l
April 26, 2013 5:31:28 AM

Brad Walsh said:
I can't turn the sound on, as the title says, the audio device is enabled in the sounds tab and in the device management tab, but when i try to unmute the computer it says that there is no audio device plugged in. Also I can't change the default devices, it's greyed out

My specs:
Motherboard: msi z68a-g43 (g3) (on board Realtek HD sound)
CPU: Intel i7 3770 3.4GHz
GPU: AMD Radeon HD 7950 3GB
OS : Windows 8 64 bit


wanderer11 said:
Are the speakers plugged in? If you go to device manager and expand audio is there a yellow triangle next to anything?

The Headphones are plugged in, and there is no yellow triangle.
m
0
l
!