Sign in with
Sign up | Sign in
Your question

Web Browser Images Glitch

Tags:
Last response: in Graphics & Displays
Share
April 26, 2013 6:38:14 PM

While randomly surfing the web I get this image glitches on the website. I have tried updating/re-installing the drivers for my GPU and Network wireless card, as well and re-installing google chrome and trying other web browsers(firefox and IE). After clearing my cookies and cache the glitches sometimes reappear on the same or different images, but not always.

I am confused by this since my computer seems stable. I have stressed/tested the RAM, CPU, and GPU with memtest86, Prime95, and FurMark respectively. I can play games like Borderlands 2 or Skyrim for hours on end with not a single error or issue.

My CPU(Phentom II X4 970 3.5GHz) is overclocked to 3.8GHz. I did reset to stock settings but the glitching persisted. Any help would be greatly appreciated.

Images of that is going on









Specs
ASUS Crosshair IV Formula
2 XFX 6870s
COSAIR HX Series 750W
AMD Phenom II X4 970 Black Edition
4 COSAIR Vegence 2GB DDR3 1600
ASUS PCE N13 PCIe wireless adapter
Cosair Force Series GT 120GB SSD
Western Digital WD black ITB HDD
April 29, 2013 3:38:59 PM

I don't know, but my closest guess is graphics card artifacts.

Have you overclocked your GPU's too far?
m
0
l
April 29, 2013 4:55:34 PM

splinter007 said:
I don't know, but my closest guess is graphics card artifacts.

Have you overclocked your GPU's too far?


No overclock, and I can play games for hours with not a single artifact.
m
0
l
!