cmos settings wrong

i get this problem frequently when i'm on the windows 7 boot screen the animation didn't appear at all the system just halts when i press the restart switch the system again boots up and says CMOS SETTINGS WRONG i pressed f2 to load default setup values but i again i get this problem i replaced my cmos battery just 4months back i also see even when the cmos settings are displayed as wrong the time and date runs correctly the system also halts when i load the startup here is the pic of my bios error http://s22.postimg.org/mcn42v2ch/27042013_1.jpg
15 answers Last reply
More about cmos settings wrong
  1. If you changed the battery the settings would probably have returned to default. If windows won't boot, changing the sata mode to AHCI.

    If you installed windows with it set to AHCI, it will not boot if you change it to IDE.

    Hope that helps
  2. everything can posible maybe keyboard issue
  3. bumnut53 said:
    If you changed the battery the settings would probably have returned to default. If windows won't boot, changing the sata mode to AHCI.

    If you installed windows with it set to AHCI, it will not boot if you change it to IDE.

    Hope that helps

    if i press f2 the problem gets solved this problem occurs when i switch on the computer after a long time
  4. he he just like my problem, when I use the old Z68 mobo takes long to boot, if it lives veruy normal but in the morning the PC won't boot again, clear CMOS and reseat CPU / RAM anything no solved, then I send to ASUS to claim warranty, while waiting from ASUS, I bought a new mobo PH61 .. er in a month the problem arrive again .. until now,i still wait if in next moth the problem no solved , I concluded that if the PSU unstable so make damaging regulator motherbord. .. only a suspicion Bad PSU .. just for me .. and good luck for you
  5. henydiah said:
    he he just like my problem, when I use the old Z68 mobo takes long to boot, if it lives veruy normal but in the morning the PC won't boot again, clear CMOS and reseat CPU / RAM anything no solved, then I send to ASUS to claim warranty, while waiting from ASUS, I bought a new mobo PH61 .. er in a month the problem arrive again .. until now,i still wait if in next moth the problem no solved , I concluded that if the PSU unstable so make damaging regulator motherbord. .. only a suspicion Bad PSU .. just for me .. and good luck for you


    so my psu is the problem right my psu is cooler master extreme power plus 460w can u suggest a new one ?
  6. in profile.. you had corsair, why use CM extreme ???
  7. henydiah said:
    in profile.. you had corsair, why use CM extreme ???


    i'm using a backup system currently since my brother is using the main system for his gaming pupose
  8. ohh i see ... just get good brand psu
  9. i posted this on linustechtips forum but sice i didn't get any suggestions i'm posting it here
    my current rig is intel core2duo E8400 3ghz
    2x2gb transcend ddr2 800mhz ram
    nvidia 9500gt
    500gb seagate hdd
    optical drive

    i'm living in india (chennai), since my cooler master extreme power plus 460w is giving coil whine during under voltage problems i thought i could change the psu so i have chosen these two Cooler Master GX 450W vs Corsair Builder Series™ CX500 V2 which i have to go it should offer me reliabilty and logevity becasuse i'm living in a country where there is a problem of low voltage frequently at night time .my cooler master extreme power plus 460w served my 4 years .the psu i select should to easily enough for my new system that i'm going to upgrade next year which will be
    intel corei5(haswell non K series)
    amd 7850 range card 2gb
    2x4gb ddr3 1600mhz ram
    an 128gb ssd
    same 500gb hdd
    so what would your answer for this question mate.

    here is the website i'm going to purchase http://www.flipkart....9a-6c4ccb5a9420
  10. oh yeah this is for, you do not use stavolt / UPS to stabilize the voltage ??
    if in my place if not use it ( stavolt / UPS) within a year, how good as gold or platinum the PSU finally broken as well as the influence of the power electric home up and down.
  11. henydiah said:
    oh yeah this is for, you do not use stavolt / UPS to stabilize the voltage ??
    if in my place if not use it ( stavolt / UPS) within a year, how good as gold or platinum the PSU finally broken as well as the influence of the power electric home up and down.


    i'm using a ups which is numeric 600EX
  12. battery mobo might you use really ugly so quickly broken, whether normal if the battery is replaced with good ones?
  13. so whats the solution to change the psu or battery
  14. to check all possible battery first, it was a bargain while PSU later if it turns out the motherboard is still alive, but for the future still have to replace the PSU, not a long time
  15. henydiah said:
    to check all possible battery first, it was a bargain while PSU later if it turns out the motherboard is still alive, but for the future still have to replace the PSU, not a long time


    will check the battery first but if psu is the problem i will buy it later coz i heard this news http://www.tomshardware.com/news/Intel-Haswell-PSU-Power-State,22320.html
Ask a new question

Read More

CMOS Motherboards