Sign in with
Sign up | Sign in
Your question

HDMI input not registering, but DVI is?

Last response: in Graphics & Displays
Share
April 27, 2013 3:10:32 PM

I hooked my new custom built PC up to my new LED monitor via HDMI and the monitor scanned for a valid connection, but said no signal. I had all of my parts hooked up correctly. I changed the input method on the monitor to HDMI and still no signal for HDMI. Shortly after, I tried the DVI cable and it worked and I was in my BIOS screen, but when I try hooking up the monitor via HDMI, it doesn't work. I have heard a variety of troubleshooting response. The one that I keep coming back to is that I need to change some settings in order to enable a valid HDMI connection. Is this the answer? What else could be obstructing the HDMI from getting signal?
a b C Monitor
April 27, 2013 3:27:00 PM

ok what video card do you have? Are both the HDMI and the DVI port located on on the Graphics card?
m
0
l
April 27, 2013 4:29:55 PM

PsyKhiqZero said:
ok what video card do you have? Are both the HDMI and the DVI port located on on the Graphics card?


I have a Radeon 7850. Yes, both the HDMI and DVI ports are located on the card.
m
0
l
Related resources
a b C Monitor
April 27, 2013 7:56:52 PM

Have you tried swapping HDMI cables?
m
0
l
April 27, 2013 10:10:06 PM

PsyKhiqZero said:
Have you tried swapping HDMI cables?


Yes
m
0
l
a b C Monitor
April 30, 2013 7:58:40 AM

The only thing to do now is to test the HDMI connection on your monitor and your system. If you have a blu-ray/DVD player try plugging it into your monitor. Likewise if you have a HDTV, try plugging your system into that.
m
0
l
!