Anyone have 78XX, P67 mb, sandybridge cpu

I can not get 7870 OC to work on MSI P67A-GD65 mb and 2500k cpu. I get no post, nothing, no beeps, no HDD activity and absolutely no signal to display.
This is second Gigabyte 7870 OC with same results.
So I ask.... anyone succeed with this combination.
4 answers Last reply
More about 78xx p67 sandybridge cpu
  1. I know the combination works, a picture of your interior (with connections emphisised) may be helpful, sounds offhand like a connection or even the graphics card itself is loose. You can remove the screws retaining the graphics card then try removing the card without releasing the heel - if you can do that, the card is not seated correctly - it often takes more pressure to seat a PCIe card than many people realize. You're sure both PCIe connectors are plugged into the card? What is the PSU you have in the computer?
  2. Thanks for reply, connections are good, it's been in and out several times, this is second card, RMA first one. I did question seating so I booted with no power to card, and got 1 long 2 short beeps. I bought new 700w Thermaltake while trouble the first card. Tried 2nd pci slot, flashed bios, cleared cmos. I am running an XFX 5830 prior and at the moment, new PSU does work.
    I am now wondering if it is P67, just can't believe I am the only one with this problem.
  3. I'm kinda baffled here - as far as I can tell, it should work. I suppose it's possible you've gotten two bad cards (or the same one sent to you again?) but that is very strange. There are no known incompatabilities I am aware of although I did read of SLI issues if all four ram slots are occupied - but you're not even doing X-Fire so I don't know if that's even something to consider here. If you're running 4 ram modules, you might try booting with two (for lack of any better suggestions at the moment)
  4. C12Friedman said:
    I'm kinda baffled here - as far as I can tell, it should work. I suppose it's possible you've gotten two bad cards (or the same one sent to you again?) but that is very strange. There are no known incompatabilities I am aware of although I did read of SLI issues if all four ram slots are occupied - but you're not even doing X-Fire so I don't know if that's even something to consider here. If you're running 4 ram modules, you might try booting with two (for lack of any better suggestions at the moment)


    It did appear packageing on card had been opened prior to receiving, paid crosshipping on a Friday, wasn't shipped till Tuesday afternoon, assumed they tested.
    As to ram, I have all 4 slots occupied, but tried with just 2, this is my only pc, but if attempting with single stick may help, I'll shut down, put the 7870 back in and try.
    thanks
Ask a new question

Read More

Sandy Bridge CPUs Motherboards