Sign in with
Sign up | Sign in
Your question

Memory Management Error

Last response: in Memory
Share
April 30, 2013 9:18:14 PM

So, i recently bought all the parts to a new custom build computer. I have run into a big problem.
My motherboard M5A 78-m LX PLUS
supports 1833mhz 1600 and 1333 ram
my cpu 4x 954 phaneom be only supports 1333ram
ok no problem in motherbaord settings i can downgrade to 1333 to work with my cpu. then i bought 2x4gb vengance 1600 mhz ram like new inbox. so i got everything inplace started up my windows 7 set up 1333 ram updated windows and all 7850 graphics updated.
the i start surfing the web i get unexpected shutdowns alot! lots of error
i also get the blue screen of death memory management also system exectuion error bsod. i figured it must be one of the faulty memory so i put one of the 4gb ram out and run only one, one works great then i put that one out and put the other one in and i get blue screens and stuff errors* in different pcie slots the good one on the left and the i guess bad one on the right. i tryed to check if it might be the motherboard so i used the good one in the right and the bad one in the left and everything seemed to be runninggood? anything im not seeing here? is it just fauly memory ?
Thanks!
a b } Memory
May 2, 2013 3:53:46 PM

Could be faulty memory. Try running Memtest on the bad stick to see if it is bad.

You could also try changing your clock again. Try running at 1600 mhz, it could work fine. I use RAM set higher than it is supported by my CPU, and set a friend up with an APU doing the same and it works fine.

As a second idea what the problem could be, if you lowered the frequency but didn't change the timings you could have it working too easy, and as a result it could have too much power stored inside causing errors. If you did not change the timings try lowering the timings slowly to see if it helps stability or lower the power usage.
m
0
l
!