Solved

ASRock Z77 Extreme 4 Weird problem

Hello i have a new build AsRock Extreme4 Z 77, Intel i5 3470, G.SKILL F3-12800CL9D-8GBSR2 8GB (2X4GB) DDR3 PC3-12800 1600MHZ SNIPER DUAL CHANNEL KIT With windows 7 ultimate 64. I am using the on board intel HD2500 GPU. When i am trying to update the Windows Experience Index at approx 50-60% Shuts down and restarts without BSOD. At event viewer i see a critical Kernel-Power 41. I run memtest+ and all passed. I run furmark no error. Prime95 no error. Don't know what to do.
PS. I have changed PSU. Any ideas?
Sorry for the bad english.
Thank you in advance.
5 answers Last reply Best Answer
More about asrock z77 extreme weird problem
  1. Glad you changed the PSU.
    I would monitor your Voltages.
  2. HWMonitor to check voltages and temps. What psu did you change to?
  3. Best answer
    I would put your ram in xmp profile 2. I had a problem like this with this same board was the ram. i have beast 2400mhz ram but will only run in xmp profile 2 2133 which is still good but eh give it a try.

    Thent
  4. thently said:
    I would put your ram in xmp profile 2. I had a problem like this with this same board was the ram. i have beast 2400mhz ram but will only run in xmp profile 2 2133 which is still good but eh give it a try.

    Thent


    I just changed ram MHz from 1600 to 1333 and so far so good. Refreshed windows experience index 15 times with no restart. I delivered it to my client and hope that it will be ok. Thank you all for the help
Ask a new question

Read More

G.SKILL New Build ASrock Motherboards Intel i5