Sign in with
Sign up | Sign in
Your question
Solved

(Asus P8Z77-V LK) Blue screen when loading windows, then reboots

Last response: in Motherboards
Share
May 3, 2013 12:50:32 PM

So I just bought Asus P8Z77-V LK motherboard and G.skill 1866mhz 2x4gb sticks, which the manual for the mobo says is compatible.

I plug them in and the red light next to the memory lights once very briefly when the computer turns on. I then see the Asus logo, and am able to enter the BIOS.

However if I let it go past that, it asks that crap about windows had a problem so you can launch repair or start windows normally. When I choose to start normally, it shows the screen where the little balls fly by and become the Windows logo. However it freezes at the exact same point, then I get a blue screen for like half a second (not even enough time to read any of it) and the red light for memory lights briefly again, and then the system reboots.

I've tried both sticks by themselves, in all the slots, and the same thing happens every time. I've updated the BIOS and everything.

Does this sound like a memory problem to you guys? I ask because the Memok! led is not acting like the manual says it should. It says the red light should stay on forever until you power off or hold the Memok! button to fix it. This just lights once on power on (probably just a system check by the mobo) and then once at the BSOD before reboot.
a b Ĉ ASUS
a c 108 V Motherboard
May 3, 2013 1:02:12 PM

Windows doesn't take kindly to massive hardware changes. your problem is the MB drivers. windows still has the old motherboard drivers installed and it's freezing because it's loading the wrong drivers.

you'll need to do a clean install of windows.
m
0
l
May 3, 2013 1:18:44 PM

I fixed it! Turns out the memory was fine, the problem is I had AHCI on in SATA. Switched it to IDE and it works.

Gonna leave this up for future people with my problem
m
0
l
Related resources

Best solution

a b Ĉ ASUS
a c 108 V Motherboard
May 3, 2013 1:19:16 PM

congratz!
Share
May 3, 2013 1:20:33 PM

Thanks :D  selected your answer so it shows up as Solved
m
0
l
a b Ĉ ASUS
a c 108 V Motherboard
May 3, 2013 3:02:01 PM

no complaints here. lol still it's good to see you licked it.
m
0
l
!