Sign in with
Sign up | Sign in
Your question
Solved

Nvidia stereoscopic 3D isn't working anymore

Tags:
  • Nvidia
  • Graphics
  • 3D
Last response: in Graphics & Displays
Share
May 3, 2013 6:22:34 PM

My stereoscopic 3D isn't working anymore. It use to work then I stopped using it then I tried again down the road and it is not working.
I have it setup up exactly like before (I'm just in a different room now) I am using DVI.
All drivers are up to date I'm sure of that. What am I missing? Is there certain setting that i need?
It fails when I am running the Nvidia wizard the part with triangles and hexagons.
It is like the IR is not turning on my glasses. (My glasses are on, the green light goes on for 30 seconds then turns off) The IR is not activating them. The green light turns on on my monitor when the IR is on. I'm not too far from it and nothing is blocking it. I NEED HELP!!!!

Here is my specs
geforce 560TI evga
3.6 8 core amd
16 gigs of 2333hz ram
Monitor: Benq XL2420t

Everything it is nvidia 3d ready
What's my issue?

More about : nvidia stereoscopic working anymore

a c 83 Î Nvidia
May 3, 2013 6:29:29 PM

Is there a power cord for your 3D Vision emitter that is not powered? I've never used the kit, so I'm not familiar with what is wrong, other than it sounds like something may be faulty. I assume you've done the old reboot, and hope things get fixed, and reinstalled the drivers.
m
0
l
May 3, 2013 6:43:39 PM

bystander said:
Is there a power cord for your 3D Vision emitter that is not powered? I've never used the kit, so I'm not familiar with what is wrong, other than it sounds like something may be faulty. I assume you've done the old reboot, and hope things get fixed, and reinstalled the drivers.


ya i have. the emmiter is built into my monitor. it does sound like something is faulty but i hope not!!!!!!!!!!!!!
m
0
l
Related resources
May 3, 2013 7:09:07 PM

I just looked at the page for your monitor and all it states is that it is 3D vision ready.
It does not state anything that wold indicate that the IR receiver is built in.
Did the glasses come with the monitor?
If not then I would look for the little usb receiver that came with the kit.
I had one of the earlier ones that came with a Samsung monitor and it was cool except it was a pain having to wear glasses on top of glasses.
m
0
l
May 3, 2013 7:11:42 PM

johnnyq1233 said:
I just looked at the page for your monitor and all it states is that it is 3D vision ready.
It does not state anything that wold indicate that the IR receiver is built in.
Did the glasses come with the monitor?
If not then I would look for the little usb receiver that came with the kit.
I had one of the earlier ones that came with a Samsung monitor and it was cool except it was a pain having to wear glasses on top of glasses.

EXCEPT it has worked before! AH!!!!The monitor came with the 3d nvidia kit (the glasses). The manual with the monitor shows it has one an IR emitter
m
0
l
a b Î Nvidia
May 3, 2013 7:35:55 PM

cornflakeguy said:
johnnyq1233 said:
I just looked at the page for your monitor and all it states is that it is 3D vision ready.
It does not state anything that wold indicate that the IR receiver is built in.
Did the glasses come with the monitor?
If not then I would look for the little usb receiver that came with the kit.
I had one of the earlier ones that came with a Samsung monitor and it was cool except it was a pain having to wear glasses on top of glasses.

EXCEPT it has worked before! AH!!!!The monitor came with the 3d nvidia kit (the glasses). The manual with the monitor shows it has one an IR emitter


Johnnyq1233 is correct the Benq XL2420t does not have the built in emitter and requires the full kit(including an external emitter), the XL2420tx has the built in emitter so you may have just posted the wrong model which caused the confusion. Can you set the monitor to 120Hz?
m
0
l
May 3, 2013 7:53:10 PM

bignastyid said:
cornflakeguy said:
johnnyq1233 said:
I just looked at the page for your monitor and all it states is that it is 3D vision ready.
It does not state anything that wold indicate that the IR receiver is built in.
Did the glasses come with the monitor?
If not then I would look for the little usb receiver that came with the kit.
I had one of the earlier ones that came with a Samsung monitor and it was cool except it was a pain having to wear glasses on top of glasses.

EXCEPT it has worked before! AH!!!!The monitor came with the 3d nvidia kit (the glasses). The manual with the monitor shows it has one an IR emitter


Johnnyq1233 is correct the Benq XL2420t does not have the built in emitter and requires the full kit(including an external emitter), the XL2420tx has the built in emitter so you may have just posted the wrong model which caused the confusion. Can you set the monitor to 120Hz?


Damn I'm sorry I did have the wrong model number. Yes i can set it to 120hz. Here is the link of what I bought. http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l

Best solution

a c 83 Î Nvidia
May 3, 2013 7:57:22 PM

I've heard this problem before on the ASUS vg278h. Perhaps the fix for it can help you. Basically have everything set and ready, then unplug the monitor from the power cord, wait 20 seconds, then replug it in and turn it on. Apparently for the Asus, it often fixes the issue.
Share
May 3, 2013 8:00:22 PM

bystander said:
I've heard this problem before on the ASUS vg278h. Perhaps the fix for it can help you. Basically have everything set and ready, then unplug the monitor from the power cord, wait 20 seconds, then replug it in and turn it on. Apparently for the Asus, it often fixes the issue.

I will go ahead and try that. Thanks
m
0
l
May 3, 2013 10:05:24 PM

cornflakeguy said:
bystander said:
I've heard this problem before on the ASUS vg278h. Perhaps the fix for it can help you. Basically have everything set and ready, then unplug the monitor from the power cord, wait 20 seconds, then replug it in and turn it on. Apparently for the Asus, it often fixes the issue.

I will go ahead and try that. Thanks


TA-DA thanks so much it works now......very weird
m
0
l
a c 83 Î Nvidia
May 4, 2013 7:16:41 AM

cornflakeguy said:
cornflakeguy said:
bystander said:
I've heard this problem before on the ASUS vg278h. Perhaps the fix for it can help you. Basically have everything set and ready, then unplug the monitor from the power cord, wait 20 seconds, then replug it in and turn it on. Apparently for the Asus, it often fixes the issue.

I will go ahead and try that. Thanks


TA-DA thanks so much it works now......very weird


Awesome! I remember to suggest this the next time I see the issue. I thought it was unique to Asus 3D Vision monitors.
m
0
l
!