Sign in with
Sign up | Sign in
Your question

Only half green bars with SLI Visual Indicator

Last response: in Graphics & Displays
Share
May 5, 2013 8:20:03 PM

Hello .
Whilst playing Tomb Raider 2013 in SLI with 2 x overclocked edition GTX 580's I am noticing an issue when running SLI Visual Indicator . When the bar is pretty solid green I'm getting around 75 fps . When it's not solid green I'm getting 40 fps . Why is this the case ? Depends where I'm moving in game . Is it because my motherboard and slots ? Or is this just a driver issue ? My motherboard is a

G1 killer sniper M3 board

http://www.gigabyte.com/products/product-page.aspx?pid=...

I7 3770 k
a b V Motherboard
May 5, 2013 8:41:42 PM

There is a good chance you are experience a CPU bottleneck at those points. I know, I know, you have an i7 3770k, but every CPU has times when it can't keep up. Tomb Raider has a few spots where the CPU gets hammered. It is just how it is.
m
0
l
May 5, 2013 10:52:47 PM

bystander said:
There is a good chance you are experience a CPU bottleneck at those points. I know, I know, you have an i7 3770k, but every CPU has times when it can't keep up. Tomb Raider has a few spots where the CPU gets hammered. It is just how it is.


I guess it seems to be the issue . It's only the regular fan that came with the CPU I am using but with easytune I overclocked the CPU a little and it's absolely increased performance . I have a temp program running and it seems my CPU is around 55 degrees Celsius ( 131 Fahrenheit ) . Is this too hot . It's this temp in game when being stressed . About 46 idle?
m
0
l
a b V Motherboard
May 6, 2013 7:47:47 AM

I haven't looked at that CPU's temps, or seen any guides, but my i7 920 is supposed to be good below 70C, so I think 55C is fine.
m
0
l
!