Sign-in / Sign-up
Your question
Solved

I tried overclocking AMD 5800K APU now my system won't boot..

Tags:
  • Overclocking
  • Boot
  • AMD
Last response: in Overclocking
May 8, 2013 5:50:30 AM

Kept everything standard. successfully OC'd to 4.2GHz then tried to set the CPU to 4.5GHz now my system freezes up at the Gigabyte loadup screen.

System if necessary-
A10 5800K
Gigabyte F2A85X-UP4
8GB 1600MHz RAM OC'd to 1866MHz
500W PSU


Please any help and advice would be appreciated.

More about : overclocking amd 5800k apu system boot

Best solution

May 8, 2013 5:55:21 AM

Remove the watch battery from the mobo to reset the CMOS.
There is a possibility that your BIO's is currupted but the chances of that happening with newer mobos are slim, the BIOS is well protected and some mobos have up to 2 redundent BIOS's incase this happens.
Share
May 8, 2013 6:06:18 AM

Never mind, removed CMOS bat for five mins and it bypassed the issue and allowed defaulting.
m
0
l
Related resources
May 8, 2013 6:09:35 AM

silverliquicity said:
Remove the watch battery from the mobo to reset the CMOS.
There is a possibility that your BIO's is currupted but the chances of that happening with newer mobos are slim, the BIOS is well protected and some mobos have up to 2 redundent BIOS's incase this happens.


Thanks, yeah its brand new, and has a dualBIOS but I managed to press its buttons lol, well i'm new to OC'ing. Yeah I did just remove the battery and it now runs fine.
m
0
l
May 8, 2013 9:16:58 AM

thats good, you should look at the overclocking tips on this website, they have some usefull info on the basics. :) 
m
0
l