Sign in with
Sign up | Sign in
Your question

I need to pentantly *delete Windows.old Folder and 'Gain Administrator Access' to do so, Access Allowed YET Denied

Last response: in Windows 7
Share
May 8, 2013 5:14:35 PM

Does anyone know how to do this?
Yes, I am a tech, though I still can't figure this out.
Please help me with this issue?
I am forever continuing to learn more, with the help of people like you.

The files with in the folder 9.11 are refusing my over all Access to even simply view the folders named "stub_data" and "stub_exe". I was successful in deleting all other folders/files/etc under C:\Windows.old\Users\MCtheGirL and other users.

How ever, deleting C:\Windows.old\Users\Mike Sinoi appears to be impossible.
C:\Windows.old\Users\Mike Sinoi\AppData\Roaming\Real\Update\UpgradeHelper\RealPlayer\9.11

I already tried everything on this page: http://windows.microsoft.com/en-us/windows7/change-fold...

I have full adminster access to ALL Other files on my entire system as MCtheGirL being the owner. Yet, not even as the system user can "windows.old/mike sinoi" be deleted due to a sub folder in "AppData" planted by RealPlayer.

I want to remove the entire windows.old folder. I already removed windows.old2, windows.old3, etc. Removing this folder is important because the windows.old folders are no longer required on my system nor do they hold any value to me. The windows.old folders took up too much space on my harddrive and in order to make more space, I needed to delete old folders. Yet, I have failed over and olver again to deleted that windows.old folder.

SpyBot S&D Rootkit Scan sees this folders as a threat.
\??\C:\Windows.old\Users\Mike Sinoi\AppData\Roaming\Real\Update\UpgradeHelper\RealPlayer
\??\C:\Windows.old\Users\Mike Sinoi\AppData\Roaming\Real\Update\UpgradeHelper\RealPlayer\9.11
Yet, no matter how many times I DELETE the folder/files with spybot S&D, it remains there even after spybot S&D says it was successfully deleted.
I went to the direct root of the folder and tried "right Click, delete" and it said I need administer access. I selected all users, the system, and basically granted every user and everything on this computer to have administer access and still, it refuses to let me access the folder. Even though permissions were granted, I, no one, has been granted access.. which is messed up. How can you be aloud, yet refused to do the same exact thing? It says I am aloud, until I try, then it says Access Denied :( 

I know when I right click the folder, properties, and see the amount of space the folders take up is size & Size on Disc "0bites" which is completely incorrect.

Everything on my computer works fine, very well actually.
Just don't know how to get rid of this folder once and of all.
C:\Windows.old\Users\Mike Sinoi\

Please help? Thank you! -MCtheGirL
a b $ Windows 7
May 8, 2013 5:27:40 PM

Maybe thru--Run>gpedit.msc ?
m
0
l
a b $ Windows 7
May 8, 2013 7:45:58 PM

Right click on that folder, and click properties-->security tab. Make sure administrators and/or your user account have full access. If not, then add your user, and make sure to filter the permissions down to all sub files and folders.
m
0
l
!