Sign in with
Sign up | Sign in
Your question
Solved

Blue screen only on cold boot.

Last response: in Motherboards
Share
May 9, 2013 6:44:17 AM

Hello everyone and thanks for your assistance.

I just put together a new build which is as follows:

CPU: AMD FX-8150
MOBO: ASUS M5A99FX PRO R2.0
RAM: GSKILL 4GBX4 F3-8500CL
HDD: 1TB Western Digital
GPU: ASUS ENGTX550 x2
PSU: Apevia 750W

The machine will blue screen ONLY when cold booting. It gets to the "starting windows" screen, blue screens, instantly restarts, then asks to run the repair utility. I bypass the system restore option, it tells me it can't fix the error, then boots up perfectly fine. The build has not blue screened any other time, and if left on in sleep mode overnight, has no issues either. I plan on running memtest this weekend as this is a work PC for my wife and it needs to be up until friday, I was just wondering if anyone had any other ideas?

More about : blue screen cold boot

Best solution

a b V Motherboard
May 9, 2013 6:57:59 AM

Try this to confirm my suspicions. After the computer has been off for a while (1+ hours), turn it on and let it sit in the BIOS screens for 10-15 minutes. Then exit the BIOS and boot normally.

This sounds like an issue with the PSU (when it is warmed up, it works fine). I would suggest replacing it with a good quality PSU (Antec, Corsair or Seasonic).
Share
May 10, 2013 9:06:48 AM

ronintexas said:
Try this to confirm my suspicions. After the computer has been off for a while (1+ hours), turn it on and let it sit in the BIOS screens for 10-15 minutes. Then exit the BIOS and boot normally.

This sounds like an issue with the PSU (when it is warmed up, it works fine). I would suggest replacing it with a good quality PSU (Antec, Corsair or Seasonic).


I am going to try this tomorrow later tonight or tomorrow as the PC is my wife's work PC. I will let you know what happens.

Edit: Tested this, let it sit for 15 minutes at the BiOS utilities for 15 minutes and no BSOD. Thanks a bunch, Ronintexas!
m
0
l
!