Sign in with
Sign up | Sign in
Your question

Asus P8Z77-V boot trouble.

Last response: in Motherboards
Share
May 9, 2013 12:24:57 PM

I have just bought this motherboard, and a i5-3570 processor, and 16GB Kingston Hyper X Ram.

However, I'm in a bit of a pickle. I can install windows on the SSD from the CD, but when I have finished, installing windows, then 30 seconds later, the computer reboots, and ends up in an infinte loop where the POST LED's just keep on doing their rotation.

If I click the DEL button, then I can get into the BIOS, and do a bit here and there, but when I exit the BIOS it just ends up in the same LED flash loop.

My hair is getting grey, and I'm affraid, it might be a dead board, even though it seems to work fine when installing windows.

Is there anyone out there who have ANY and i mean ANY idea, what the problem can be??
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 9, 2013 12:31:05 PM

Hi, Do you have an HDD for testing (remove the SSD and try installing Windows on the HDD)?
If not, try leaving only one RAM module and test again.
m
0
l
May 9, 2013 12:35:29 PM

I tried to install it on a regular harddrive, and it installed, but did the same POST LED flashing loop after install was finished.

I also, did the single stick of RAM test, tested with other ram, and so on, same problem
m
0
l
Related resources
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 9, 2013 12:41:16 PM

Weird. Can it be a CPU heating issue? Can you check in BIOS the CPU temperature?
Have you tried different SATA and power cables and different SATA ports and still the same?
Using a graphics card or the onboard video?
m
0
l
May 9, 2013 12:47:24 PM

I have tried, 4 different SATA cables and all the sata ports.

I have even tried another PSU just to see if it was power issues, but then again, it would not be able to boot up from CD and install windows.

This have been done 3 times now, and with the same result, of the POST LED's just running in a loop.

The CPU fan is running, and when I click DEL, the I can enter BIOS as if nothing is wrong.

In the BIOS, the SSD is found, and the DVD is found. And I'm running factory defaults, and BIOS revision 1805 so the BIOS supports the CPU..
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 9, 2013 12:49:11 PM

You should be able to check the CPU temperature in BIOS. Also, is there a graphics card installed?
m
0
l
May 9, 2013 12:52:26 PM

Oh sorry..

CPU temperature is 30C

And I'm using the onboard graphics card.
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 9, 2013 12:57:07 PM

In this case, all I can suggest is upgrading the BIOS to 1908 and clearing the CMOS after finishing the process (after flashing, make sure that the system does POST, then shut down and clear the CMOS). If still the same, a last try would be testing the board outside the case. If still no go, I would RMA the board.
m
0
l
May 9, 2013 12:58:33 PM

Well I can try and test it like that, and let you know. I just hope it's not an RMA that I'm looking to do.
m
0
l
May 9, 2013 1:10:48 PM

It needs to load windows before it can be windows that's the problem.

The BOOT DEVICE LED is only just turing of, before it does the beginning of the loop. Then the LED's just flash in their test order cycle, and they just keep on doing so.
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 9, 2013 1:27:06 PM

No other ideas. Have you updated the BIOS?
m
0
l
May 9, 2013 1:36:04 PM

not yet. Need to check how to do so, and I'll get back to you later on.
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 9, 2013 1:39:16 PM

You can use the Flashback or the EZFlash in BIOS. If you need some help, post back.
m
0
l
May 9, 2013 3:14:38 PM

Well, got the BIOS flashed, no change at all...

As said, I can install windows onto the SSD, but after it is finished installing, then windows is booted for 10 seconds, and then the computer reboots, and ends up in a loop, like it can't boot from the hdd at all.
m
0
l
a b Ĉ ASUS
a c 100 V Motherboard
May 9, 2013 3:42:36 PM

Hi,

1) Did you perform the original installation on one of the ASMedia SATA ports (navy blue) or an Intel SATA port (grey or blue)? Or have you tried installing on each of the ports? The ASmedia ports are usually for storage only - they don't always work as BOOTable device ports. Just an FYI.

2) Do you get to the Windows logo portion of the BOOT process or is the board reBOOTing before that?

3) Depends on your answer to two above: In UEFI is the drive you are installing Windows on configured as the primary BOOT device or do you have any other BOOTable media device at higher priority?

4) Which SSD model are you using and which firmware version is it running?

-Raja
m
0
l
May 9, 2013 11:54:17 PM

1: Have tried all sata ports, same problem on all.

2: No windows logo, it only just pases the asus logo on the screen once, after that, I can see all the POST LED's flash their sequence and turning off, this repeats.

3:Harddrive is setup as primary boot device, did have cd set as first boot device to install windows.

4: Kingston HyperX 3K 120Gb, do not know the firmware version.
m
0
l
a b Ĉ ASUS
a c 100 V Motherboard
May 13, 2013 5:54:28 PM

Check with Kingston to see if that SSD needs any kind of firmware update.

Are you installing any additional drievrs such as RAID etc during the Windows install process?

One last debug - use a single memory module only and see if that affects how the board behaves.
m
0
l
May 17, 2013 1:13:09 PM

Well, an update. The MB was faulty, and they shipped me a new one. BUT IT'S THE SAME S**T with this one.

Is this a troubled MB that's simply so cheap that it's just crap??
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 17, 2013 1:27:51 PM

What Windows trying to install?
m
0
l
May 17, 2013 1:30:08 PM

win 7 64bit, but have also tried 32bit ultimate, home premium and so on.
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
May 17, 2013 1:37:47 PM

I suggest trying again.
Connect the HDD and the DVD drive to the blue SATA 2.0 ports. Remove the graphics card and connect the monitor to the onboard. Leave single RAM module installed. Connect the keyboard and mouse to USB 2.0 ports. Set SATA to IDE in BIOS.
Start installing Windows (7 x64), do not load any driver. Just point the HDD for installing Windows.
m
0
l
May 17, 2013 1:44:39 PM

Done that, and done that again and again..

I can do it again, but will not be before tomorrow...
m
0
l
May 18, 2013 9:37:19 AM

Succes

I finally got it to work.
I found out, that boot was set to UEFI in BIOS, setting this to other OS, made so everything worked as it should.

Is there anyone who knows why it would not work under UEFI???
m
0
l
a b Ĉ ASUS
a c 100 V Motherboard
June 4, 2013 9:48:53 PM

The UEFI prefix is for performing a GPT partition install. Your installation device will have two entries in the BOOT menu. If the UEFI prefix entry is first, then the system will perform a GPT partition installation. if not, it's a standard partition.
m
0
l
!