Sign in with
Sign up | Sign in
Your question

8GB Installed 3.97 Usable

Last response: in Memory
Share
May 9, 2013 3:47:00 PM

Hey,

Ever since i built my computer a year ago I've had this problem where i have 8.00GB of Ram but only 3.97GB Is Usable.

http://i.imgur.com/o0tqOpC.png

http://i.imgur.com/Ju6NJNd.png
I have a Legitimate copy of Windows 7 64-Bit Home Premium so that should not be the problem.
Memory Remapping is not an option in my BIOS Either :c

Here is a full list of my computer specifications.

Mother-Board: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

GPU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

PSU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CPU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

HDD: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Any help is greatly appreciated!!

Thanks!

More about : 8gb installed usable

May 9, 2013 4:04:35 PM

Get Cpu-z, run it, click the about tab, choose "save report (.txt) and post the results here...
m
0
l
May 9, 2013 4:12:37 PM

Run DxDiag and check if you can run Dxdiag 64-bit and check your ram from there.
m
0
l
Related resources
a b } Memory
May 9, 2013 4:16:32 PM

also run memtest

a faulty ram module can cause those exact symptoms
m
0
l
May 9, 2013 5:27:44 PM

i see nothings wrong with the exception of your problem, can you run msconfig?
Win+R > Msconfig > Boot > advance options > untick maximum memory or tick it and set it to your max?
m
0
l
May 9, 2013 5:54:39 PM

Did not work either O_O
m
0
l
May 11, 2013 5:19:25 AM

http://support.microsoft.com/kb/978610

If that doesn't help, try changing slots...but I believe something in your system is "reserving" RAM. Can you run your mobo without the graphics card as a test or is there no integrated video?
m
0
l
!