Windows 7 won't load

Hello,
I want to thank you all in advance for helping me out. I have a wedding photo project that I have to finish this week and I am sort of freaking out because Windows 7 is not loading and I can't figure out what's wrong.

I shut-down my computer for a whole week and I never had any issues until now. My BIOS is set-up to boot in CD-ROM first and then to a hard-drive. What's happening now is that it hangs-up in "Boot from CD/DVD" phase. Nothing is happening, no error, it just sits there.

Before this, there's a line that says "Verifying DMI Pool Data", I think that it passed through that because it tries to boot in CD/DVD ROM.

I changed the BIOS so it boots to my OS drive directly but still, nothing is happening after "Verifying DMI Pool Data".

I changed it back to boot in CD ROM and inserted the Windows 7 installation disk. The installation disk fired up and it got me to the "Install Windows 7 screen". I went through the menu's and I saw "load drivers for hard disk" and I am pleased to say that I can see all my hard drives and I can access them. My first impression is that the OS hard-drive is toast but it couldn't be right?

As a side note, I don't see any OS listed in the System Recovery options. Is this bad?

My motherboard is gigabyte EX58-UD3R

I checked BIOS and all my hard-drives are present. I have 4 hard drives total, 1 for OS, 2 for RAID (software) and 1 for back-up of that RAID.


Any ideas guys? I'd appreciate all your help!

Thank you!
8 answers Last reply
More about windows load
  1. Hello,
    Thanks for your response, I appreciate it a lot. I'm getting "Element Not Found" when I run "BOOTREC.EXE /FIXBOOT". I also noticed that "C" drive is "System Reserved" and the drive that contains my OS is actually in drive letter "G". Am I having a hard-disk problem?

    Thank you!
  2. Possibly. Have you tried testing the drive? Usually an option for HDD test in BIOS.
  3. I haven't done an HDD test in BIOS, didn't know BIOS has it and I've never seen it. I'll try to find it later.
  4. I've been using diskpart for the last 2 hours and I can see all my partitions and all the hard-drives.

    When I try to run the bootrec.exe /RebuildBCD, it says "Successfully scanned windows installations but when it says Add installation to Boot List and I select yes, I get an error "Element not Found".

    Any ideas guys?

    Thanks!
  5. I also tried bootrec /fixboot and it says element not found
  6. Try this:

    http://www.sevenforums.com/general-discussion/277945-bootmgr-not-found-bootrec-fixboot-displays-element-not-found.html

    It suggests removing all HDDs except the one with the Windows 7 install, then trying the startup repair options from the installation disk. It ensures that the MBR that it is trying to repair is the right one.
  7. Finally figured it out late last night.

    http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/00f19d75-1e74-40ac-bdd7-94d17a17fa37

    I used diskpart and made the "system reserved" partition of my OS drive to ACTIVE.

    Now running bootrec /fixboot still gives me "Element not found" BUT the computer is booting now and that's what matters.

    Thanks guys!
Ask a new question

Read More

Windows 7 Hard Drives