Sign in with
Sign up | Sign in
Your question

LAN Network some workstations randomly lose internet connection

Last response: in Networking
Share
May 13, 2013 8:53:13 AM

We are running a LAN network with approximately ten workstations. In the past two weeks some of the workstations have started randomly losing internet access while other stations have no problems what so ever. They are all running different versions of Windows software and Internet explorer. The driver on their NIC cards have all been upadated, and all of the IPs seem to be configured properly. The funny thing is that it seems that rebooting the server solves the problem temporarily. We are at a loss as to what to try next, Any suggestions?
May 13, 2013 9:26:15 AM

I think we need a better picture of your network setup here. The workstations are connected to a switch or router? What's the server roll on this game? Is it a domain controller? Are you using dhcp or static IPs and so on?
May 13, 2013 10:06:14 AM

noidea_77 said:
I think we need a better picture of your network setup here. The workstations are connected to a switch or router? What's the server roll on this game? Is it a domain controller? Are you using dhcp or static IPs and so on?

Only two of the workstations which are having the problem are on a switch, the others are not. We are running Windows Server 2008 and now it seems that the server is also losing connectivity as well, yet w are still able to access the internet from the server. We are using static IPs, but thats is about as far as my knowledge with it goes. The biggest problem we have is none of us really knows how our network is laid out because it was all installed before our time and we are pretty limited in our network knowledge so....
July 25, 2013 1:03:41 PM

Have you found a resolution to this issue? One of our clients is having this exact same issue.
!