Sign in with
Sign up | Sign in
Your question

Razer naga&anansi & corsair vengance 2000 wireless usb headsett conflict

Last response: in Components
Share
May 14, 2013 6:20:00 AM

Hi there, i just recived my wireless headsett today, and after instaling the software for it al looked fine ( havent tested the headset yet as it stil charging), but 5 mins later my Razer naga just stoped, lights off and all (it has constant lights on), the lights came briefly when i touched it and tried to get it to respond, but only for like a milli second. So i scratched my head, flipped out the usb and inn again, no response still, then i try puting it in front panel 3.0 slot, no response. Then i reboot, stil having it in 3.0 slot, and my whole computer lagged INSANE. Took it out of the 3.0 slot and into the 2.0 and al seemed to work fine. Then 5 mins later, boom no life in the mouse again. Rebooted again and now it has worked for 15 mins, in another usb slot than i orginaly used. The mobo in question here is a Asus p9x79 LE running on windows 8. I read on the corsair forum that the charging the headset tok 500Ma witch was supposedly alot since the backpannel usb commonly shares a power source. So my thinking now is since both mouse and keyboard has lights on it, (keyboard taps 2x 2.0 slots, where 1 is only for the lights) can it be a to high power consumption devided on those 3 devices? Please help, thoughts and inputs apriciated, cauze im fumbling in the dark atm, and the gear is to expensive just to buy new. Thanks in advance Burzum
a b F Wireless
May 14, 2013 6:38:15 AM

Does it work properly when the headset is removed?

The device manager lists the power use of each device and it should be 500ma per port. Most boards will deliver even more.

I see no reason why the USB 3.0 ports slowed down the computer either.
m
0
l
May 14, 2013 7:57:00 AM

Yeah it works properly when the headset is removed in the original 2.0 slots. And i got to a workaround, by placing it in diffrent places, as i read on a another page that its 1 power socket with 500mA per 2 usb sockets, and the mouse and keyboard has worked since i wrote the post
m
0
l
a b F Wireless
May 14, 2013 8:00:51 AM

Good to see you go it working. I have never run out of power on USB ports, but honestly, most things I use are not that power hungry.
m
0
l
!