Sign in with
Sign up | Sign in
Your question

windows 7 blue screen problem

Last response: in Windows 7
Share
May 14, 2013 5:16:42 PM

as of yesterday afternoon my copy of windows has corrupted. I don't know what to do considering my rig is not even 3 months old. The problem is that my windows OS said that I may not have a genuine copy. That is a lie considering I contacted microsoft and they said the product key on the CD case was a valid code. Anyways back to the problem. I followed the instructions windows (as in the OS) gave me which was to do a system restore. I did that now whenever I start up my computer it gets to the point at which i can type my password then after like 3 seconds of being on that screen... it blue screens. I contacted windows and they said it would cost $149 to fix it. Is there anything I can do to fix my problem?
a b $ Windows 7
May 14, 2013 10:17:48 PM

Could you provide some details on the blue screen error message? Details on the message you are seeing would be helpful in finding a solution.
m
0
l
May 15, 2013 7:08:30 AM

I can't provide the error it gives me. Cause it is on the screen for maybe a second or so. I can put a video on youtube of what happens later then link the video on here.
m
0
l
Related resources
May 16, 2013 7:19:04 PM

kenrivers said:
Could you provide some details on the blue screen error message? Details on the message you are seeing would be helpful in finding a solution.


http://www.youtube.com/watch?v=42Yw5QMAknM
this is the video of my blue screen. I don't know why it goes away so fast.
m
0
l
a b $ Windows 7
May 16, 2013 7:43:24 PM

Do you have Symantec Endpoint Protection installed? SRTSPL64.SYS is related to Symantec Auto Protect driver.
If you can boot into safe mode run msconfig, click on the Services tab, and then disable all Symantec services (you disable by removing the check mark beside a service) and reboot the computer and see if that solves the BSOD problem.
If yes, then these links may help you:
http://www.computersquad.ca/blue_screen_srtspl64.htm
http://forums.techguy.org/windows-vista/991961-srtspl64...
http://www.symantec.com/connect/forums/resolving-srtspl...
m
0
l
May 16, 2013 8:00:58 PM

alright so it boots now. I just can't remove symantec endpoint protection. I don't understand what I am supposed to do.
m
0
l
a b $ Windows 7
May 16, 2013 8:41:49 PM

It won't let you uninstall it from Add/Remove Programs or you don't want to remove it? From what I read you can't uninstall it in Safe mode.
m
0
l
May 16, 2013 8:43:49 PM

I got it uninstalled. Took a long time but it is removed. Thanks. My problem is resolved.
m
0
l
a b $ Windows 7
May 16, 2013 8:54:34 PM

Great! Glad I could help.
m
0
l
!