Sign in with
Sign up | Sign in
Your question

Windows Live Mail error code 0x8CCC0003

Last response: in Windows Vista
Share
May 15, 2013 12:16:24 AM

Problem concerns Windows Vista Home Premium 32-bit. When trying to send photo via the 'E-mail' button in the File Explorer menu, I keep getting a Windows Live Mail pop-up showing in the error tab:

'Delete the photo email, create a new one, and try to send it again.

Server: 'uit.telenet.be'
Windows Live Mail Error ID: 0x8CCC0003
Port: 25
Secure(SSL): No'


Any ideas?
September 17, 2013 1:45:57 PM

chiliem said:
Problem concerns Windows Vista Home Premium 32-bit. When trying to send photo via the 'E-mail' button in the File Explorer menu, I keep getting a Windows Live Mail pop-up showing in the error tab:

'Delete the photo email, create a new one, and try to send it again.

Server: 'uit.telenet.be'
Windows Live Mail Error ID: 0x8CCC0003
Port: 25
Secure(SSL): No'


Any ideas?


I don't know what version of Windows Live Essentials you are using, but my best guess is you need to reinstall it. Often in program files, under common files you can scroll down to the Windows Live cache and you will see all your .msi files. Mouse over until you find the one for Windows Live Mail, right click and hit repair. It's program Files x86 if you are running Windows 7x64. If this doesn't work, go to Programs and Features, uninstall Windows Essentials and then re-install. However, if I knew what version you are using, I might be better able to help. Good luck
LindaSView
m
0
l
!