Sign in with
Sign up | Sign in
Your question

AMD Phenom ii X6 1100T shut down problem

Last response: in CPUs
Share
May 16, 2013 3:27:03 AM

hi guys, I've experiencing problems with my processor. every time it tries to boot it just shuts down. I've tried 2 brand new Hard Drives and when i tried installing windows xp or even windows 7 it shuts down when setup is just loading.

i know its not a temp issue because it's running on optimal temp. and when you check BIOS setup sometimes it only reads 800mHz after it restarts, it goes back to 3.30Ghz.

here's the specs.
AMD Phenom ii X6 1100T
MSI 760GM-P23

thanks guys :) 
a b à CPUs
May 16, 2013 4:19:40 AM

Are you sure the CPU isn't overheating? What are the temps in the bios? Sounds like thermal throtteling / thermal shutdown to me...
May 16, 2013 4:25:53 AM

aatje92 said:
Are you sure the CPU isn't overheating? What are the temps in the bios? Sounds like thermal throtteling / thermal shutdown to me...


it runs between 49 degrees to 60 degrees max
Related resources
a b à CPUs
May 16, 2013 4:29:59 AM

usbao said:
aatje92 said:
Are you sure the CPU isn't overheating? What are the temps in the bios? Sounds like thermal throtteling / thermal shutdown to me...


it runs between 49 degrees to 60 degrees max

When you're just booting up? That's way too hot and probably your problem. Reseat the CPU heatsink with new thermal paste and your problem should go away.

a b à CPUs
May 16, 2013 6:47:19 AM

Built in shut down temp for that chip is 63c, so it is close. You should be able to get into windows though on a cold boot no problem. Sounds more like a faulty power supply to me. Do you have another PSU that you can try, or one you could borrow from a friend to try?
!