Sign in with
Sign up | Sign in
Your question

Unable to open certain programs after Windows 7 update

Last response: in Windows 7
Share
May 16, 2013 8:13:51 PM

I installed the most recent batch of windows updates yesterday, only to discover that having done so I was no longer able to open iTunes. After trying and failing to troubleshoot for iTunes specifically, I cursed Apple to the deepest circles of hell and installed WinAmp instead.

Only to discover that WinAmp doesn't open either. Both appear in processes (iTunes.exe and WinAmp.exe) but neither actually... open. No window appears, and no application is listed in the task manager. If this were one isolated program I'd put it down to a software bug in the program in question, but now that 2 programs won't open, I'm suspecting a more widespread issue.

I've tried stopping Windows Firewall and my antivirus, and all other non-essential processes - to no effect. I've also tried restarting (before you ask :p )

I'm running Windows 7 64-bit OEM, and have been for about 8 months with no issues.

Any help would be greatly appreciated. Thanks for reading!

Alistair

EDIT: So the solution was to restart in Safe Mode, where everthing worked, and then... restart as normal again. And now everything works. I have no fucking clue why.

Please feel free to delete this thread (I'm not sure on forum etiquette and whether or not I should leave this up for future searchers.)
a b $ Windows 7
May 17, 2013 6:23:11 AM

Roll back restore to @week ago
m
0
l
!