Solved

No SLI Option in Nvidia Control Panel

Hey guys, been looking for a solution for this problem and I am not sure what to do about it. I just got my SLI bridge today and put it on both of my 680s and when I go to the Nvidia control panel, I do not see anything about SLI, only configure surround and PhysX. I would greatly appreciate any help! I also had the option for SLI before, but it was grayed out and I could not do anything about it, but now it does not even show up.

What I have done so far:
Reinstalled drivers for cards twice.
Swapped spots on cards where you can put SLI bridge.
Restarted computer about 20 times... =/

Computer Specs:
CPU: Intel i5 2500k (OC 4.2 GHz)
Motherboard: MSI Z77A-G45 Gaming
4x4gb Corsair Vengence DDR3 1600MHz
Graphics Card 1: EVGA GTX 680 4gb
Graphics Card 2: EVGA GTX 680 2gb
Hard Drive: 1TB Western Digital Black
Power Supply: OCZ MKIII Silencer 750w
Computer Case: NZXT Switch 810
Cooling: Corsair H100i
OS: Windows 8 x64 Pro with Media Center
Monitor: Asus VE248H 24in
Mouse: NAGA 2012
3 answers Last reply Best Answer
More about sli option nvidia control panel
  1. Well, to get it to work you will have to registry hack the VRAM on the 4GB card down to 2GB. I don't know how it's done nowadays, but last I knew that was necessary to SLI cards with different VRAM sizes.
  2. cuecuemore said:
    Well, to get it to work you will have to registry hack the VRAM on the 4GB card down to 2GB. I don't know how it's done nowadays, but last I knew that was necessary to SLI cards with different VRAM sizes.


    Ah, I thought that it did that automatically. I will look and try that to see if it helps out and I will let you know. Thanks.
  3. Best answer
Ask a new question

Read More

Control Panel Nvidia SLI Graphics