Computer starts then instantly shuts down

So i have been using this build for about a year and today my comp just shut off so iwent to turn it on it turns on the fans go around like 10 times then shut-off but all the LED S are still on and power button does nothing untill i turn the PSU off and back on then it reapeats. Randomly it starts boots to windows and dies agin. I reseated everything cleaned the CPU and applyed new thermal grease. I cleard the CMOS cache. I checked every connection on the MB.

Specs:
Asus M5A78L-M LX
AMD phenom x3
Nvidia geforce 560 TI
2xgskill 8gb RAM
1TB Muskin SSD(Only been using about 2 month)
Rosewill PSU (Tested works)
5 answers Last reply
More about computer starts instantly shuts
  1. i had the same problem

    in my case it was ram that has unknown problem. i solved it with this :
    1) one ram slot not functioning >>> remove the ram and use the pc with only one ram
    2) a few weeks later, i tried to put the ram, in case miracle happen. yes it worked :D lol

    complete Tom's troubleshooting
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems
  2. AMD Radeon said:
    i had the same problem

    in my case it was ram that has unknown problem. i solved it with this :
    1) one ram slot not functioning >>> remove the ram and use the pc with only one ram
    2) a few weeks later, i tried to put the ram, in case miracle happen. yes it worked :D lol

    complete Tom's troubleshooting
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems



    I have already tryed that (even with new RAM sticks)
  3. no, it was bad ram slot from mobo. not the ram stick. can you run just a single ram on any available slot?
  4. AMD Radeon said:
    no, it was bad ram slot from mobo. not the ram stick. can you run just a single ram on any available slot?


    I tryed new Ram 1 at a time in either slot still didnt work.
  5. Problem Found Dead MOBO
Ask a new question

Read More

Computers Systems