Sign in with
Sign up | Sign in
Your question

What is the cause of low fps or what is bottlenecking/Wrong my GPU! gtx 680 sc 2?

Last response: in Graphics & Displays
Share
May 18, 2013 9:01:49 AM

hi guys i am at my absolute wits end with this. at first i thought my card (02G-P4-2687-KR) was normal but then i saw other peoples benchmarks using heaven and i was completely blown away everyone else is averaging 30 to 45 fps minimum while my minimum is almost always at 16 FPS!!!

here are my heaven benchmarks
file:///C:/Users/Malael/Desktop/Unigine_Heaven_Benchmark_4.0_20130518_0537.html(delete this part)

i have ran it over and over and over again and its usually always the same my score has never passed 885 my minimum is usually 15-16 fps and my average is below 40

please tell me what is wrong? oh and btw the results are AFTER I OC IT! before the overclock the results are still almost exactly the same the difference being 1 extra frame.

is it the i7 920 oc to 3.6 that is causing the issue?
and my stable overclock of the card is gpu clock offset 50 mhz and mem clock offset is set at 345 mhz

please can someone help me figure this out, this card should not be performing the way it is im fed up with it ive had it for close to a year
May 18, 2013 9:44:06 AM

grizdom said:
hi guys i am at my absolute wits end with this. at first i thought my card (02G-P4-2687-KR) was normal but then i saw other peoples benchmarks using heaven and i was completely blown away everyone else is averaging 30 to 45 fps minimum while my minimum is almost always at 16 FPS!!!

here are my heaven benchmarks
file:///C:/Users/Malael/Desktop/Unigine_Heaven_Benchmark_4.0_20130518_0537.html(delete this part)

i have ran it over and over and over again and its usually always the same my score has never passed 885 my minimum is usually 15-16 fps and my average is below 40

please tell me what is wrong? oh and btw the results are AFTER I OC IT! before the overclock the results are still almost exactly the same the difference being 1 extra frame.

is it the i7 920 oc to 3.6 that is causing the issue?
and my stable overclock of the card is gpu clock offset 50 mhz and mem clock offset is set at 345 mhz

please can someone help me figure this out, this card should not be performing the way it is im fed up with it ive had it for close to a year


Do you have any form of vsync turned on under nvidia panel, under msi afterburner if you have that installed?


Download gpuz take a picture and post it.

http://www.techpowerup.com/gpuz/



PS You need to fix that link.

m
0
l
Related resources
May 18, 2013 11:14:03 AM

What motherboard. What do you have installed in your PCI-E slots. Are you sure your graphics card is running at 16 2.0 speed? in GPU-Z, under bus interface there is a question mark after your 16 1.1. click that question mark and see if your settings change to 16 2.0.
m
0
l
May 18, 2013 11:36:53 AM

Why don't we start with a 3dmark11 benchmark posting. This will see if settings are an issue or not. Use performance settings.
m
0
l
May 18, 2013 11:55:57 AM

here are my specs PSU: corsair 850tx
Cpu: i7 920 oc 3.6
Ram: Corsair dominator 6gbpc3 12800
Mobo: asus p6x58d premium
SSD: intel x25-m for booting windows 7 64 bit
HD: samsung spinpoint f3 for games

i will download 3d mark11 and try that out

yes the card is running at 16 2.0 i ran the render test and thats what it said

this is a screenshot of my new overclock setting while its been runing stable for 6.5 mins and below that is the link for the new heaven benchmarks again realy low
http://i198.photobucket.com/albums/aa150/grisnaldy_albu...
file:///C:/Users/Malael/Desktop/Unigine_Heaven_Benchmark_4.0_20130518_1444.html
m
0
l
May 18, 2013 12:18:36 PM

We cannot view things from your harddrive. You'll have to upload the picture to photobucker to see the heaven benchmark.
m
0
l
May 18, 2013 12:27:04 PM

sorry the results for the heaven benchmark are
FPS:
35.2
Score:
886
Min FPS:
16.0
Max FPS:
82.2
extreme everything is set to max on heaven engine


3dmark11 scores can be seen at http://www.3dmark.com/3dm11/6591461

the strange thing is i compared my score to someone who has the same cpu but a lower clock speed about 1 ghz slower and they still scored higher than me my score being p9678 and his being 9799
m
0
l
May 18, 2013 12:28:47 PM

That is not very useful without knowing your settings. A 3dmark11 score with a link would be best, but at least post your settings. I suggested 3dmark11 because it will by pass settings in the Nvidia control panel.
m
0
l
May 18, 2013 3:15:04 PM

Firstly take that 650Ti out if your computer and secondly uninstall your drivers then download driver sweeper and make sure your drivers are 100% gone. Then install latest drivers. Finally reset the memory clock to default.
m
0
l
May 18, 2013 9:51:46 PM

um no the 650 ti is the dedicated physx card dude, you would not believe the crap fps i got without it in games like borderlands 2, however i will try that drive sweeper and post later and let you guys know if it worked
m
0
l
May 18, 2013 10:08:36 PM

Make sure you are using the GTX680 not the 650. Although a dedicated physx should be in no way required to get decent FPS. Something is wrong.

And yes, those local links don't work. Take a screen shot of it.
m
0
l
May 18, 2013 10:32:35 PM

You shouldn't need an extra card for PhysX with a GTX 680... Something is wrog with your main card.
m
0
l
!