Sign in with
Sign up | Sign in
Your question

No internet connections available need help

Last response: in Motherboards
Share
May 19, 2013 9:05:08 PM

Alright so im not sure what category this should go under because I dont know the root of the problem but basically ive had a computer that I built back in january with a Gigabyte GA Z77X UD5H motherboard running windows 8 and all of a sudden yesterday the internet stopped working and it just says no internet connections available. My computer is connected via ethernet to my 2wire modem and the rest of my house can get a connection ecept for my computer. Ive switched out the ethernet cable changed ports etc and I have no idea whats wrong I even updated the bios and that didnt change anything. On the ethernet port, it has a blinking orange light when it used to have a green one so maybe that helps as well. Please let me know if yall know whats up with this, thanks!

More about : internet connections

May 19, 2013 9:09:28 PM

and also, before you tell me i need to update my driver, ive been trying to do that all day but I have no idea what i need to be installing. I went to the gigabyte website and downloaded the 2 drivers there were for LAN and one of them said it couldnt find a network adapter and the other said it installed but didnt fix the problem after I restarted
m
0
l
Related resources
May 19, 2013 9:23:32 PM

i followed those instructions and when I got to the point where i click numbers 1-9 to click enable safe mode, i clicked 5 like i was supposed to and nothing happened it just stays on that screen. then i clicked all the other ones and still nothing happens....weird
m
0
l
a b V Motherboard
May 19, 2013 9:31:13 PM

Open a command prompt with admin rights and use this to enable the F8 on start to get to the Safe Mode prompt.

bcdedit /set {default} bootmenupolicy legacy

Reboot and start tapping F8, like you would in XP to pull up the Safe Boot options, Select the Safe Mode with Networking.
m
0
l
May 19, 2013 9:39:46 PM

I did the command and it said it was completed successfully but when i reboot and tap F8 it didnt bring me to the advanced boot screen. I dont know why my computer is being so stubborn....
m
0
l
May 19, 2013 9:44:47 PM

okay so i got into safe mode through other means and the internet still doesnt work. Also i went into device manager and im not sure what drop down menu it would be under but none of the devices were an NIC
m
0
l
a b V Motherboard
May 19, 2013 9:46:57 PM

>Network adapters

Click on the "carot" and it will open. Does it show any adapters? (in Safe Mode or normal boot)
m
0
l
May 19, 2013 9:51:25 PM

I dont even have a drop down menu that says network adapters. I do have one that says unknown and contains things like "Intel(R) 82579V Gigabit Network Connection" and other things related to the network category but they all have the yellow triangle next to their icons and when clicked on (the intel one at least) it says this device is not working properly because windows cannot load the drivers required for this device. But earlier today I thought I was downloading the driver to solve this error but all it told me when i did that was that there are no intel network adapters available
m
0
l
a b V Motherboard
May 19, 2013 9:56:23 PM

That is it.... Right click on it and select "Update Drivers" if it fails, look for it either from the MoBo's website or directly from Intel Support. Download it and try it.
m
0
l
May 19, 2013 10:17:08 PM

When I click update driver it says windows has determined the driver is up to date.. so why is there a yellow triangle next to the icon?
m
0
l
May 19, 2013 10:19:36 PM

Also, if I go to the Intel website and download the driver for my computer then try to install it, it says "Cannot install drivers. No Intel(R) Adapters are present in this computer."
m
0
l
a b V Motherboard
May 19, 2013 10:28:42 PM

sounds like you lost the onboard NIC.

Get one like this.
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

However, the board is under warranty... Go for a replacement from Gigabyte and ask for "Advanced Replacement", that way you can get the new board, set it up and return the old one.

m
0
l
a c 151 V Motherboard
May 19, 2013 10:32:32 PM

If windows updated the LAN, it may need to be deleted and reinstalled with a good driver. The latest driver is at the Gigabyte website. It is not a good idea to let windows update drivers. Sometimes windows tries to install old versions or garbage versions. I learned the hard way twice. I always hide the LAN and the audio updates in windows update. In any case if there is a yellow triangle showing, you should delete what ever driver is installed and then install a new and good one.
m
0
l
May 19, 2013 10:35:35 PM

spooky, ive downloaded the most up to date driver from both the gigabyte website and intel and they have both given me the message that I stated in my last post. So does this seem like its a hardware failure?
m
0
l
May 19, 2013 10:36:49 PM

Also, does the fact that when I uninstall it from the device manager and it comes back after the comp is restarted (maybe it doesnt actually go away?) mean anything?
m
0
l
a c 151 V Motherboard
May 19, 2013 10:41:02 PM

Yes, sometimes the old or garbage driver will not go away. Windows thinks it is the best one and keeps it. Delete it. You may have to delete the install .exe program from your HD if windows keeps picking that one. You should be able to go into device manager and remove it and then install the correct one without having to restart.
m
0
l
a b V Motherboard
May 19, 2013 10:41:31 PM

You can uninstall it and or remove it and let windows "find" it again. I am still thinking an RMA is best
m
0
l
May 19, 2013 11:15:06 PM

check if some one has disable your driver
m
0
l
May 20, 2013 7:48:45 PM

alright... so I decided that it was probably a hardware failure so I went to Micro Center and they told me that instead of buying a PCI network adapter it would be easier to buy the usb to ethernet adapter because it functions the exact same and is much easier to install. So i bought the adapter and installed the driver and did everything in the instructions and once i plugged the ethernet cable in....nothing. It recognized that something was plugged into the USB port and I went into the device manager and THE SAME THING is happening with this as it was the Intel(R) 82579V Gigabit Network Connection driver, its in a separate "unknown" category with a yellow triangle on the icon and when clicked it says "This device is not working properly because Windows cannot load the drivers required for this device". What the hell is wrong??
m
0
l
a b V Motherboard
May 20, 2013 8:05:25 PM

Disable the onboard NIC from the Bios...
m
0
l
a c 151 V Motherboard
May 20, 2013 8:25:31 PM

You can go into device manager and into properties of the driver for the board's integrated LAN and see where the driver is located on your HD and then go there and delete it completely from your HD. Windows will not be able to load it again. You should then be able to load a good working LAN driver from the board manufacturer.
m
0
l
May 21, 2013 8:14:57 PM

corroded, for some reason ever since I updated my bios to see if that was the problem, I cant enter the bios because the keyboard doesnt actually start working until after its too late to press F8 so i cant do anything, how do i fix this?
m
0
l
a b V Motherboard
May 21, 2013 9:21:20 PM

Does Gigabyte have anything? I am not by a good internet connection right now and cannot look..
m
0
l
a c 151 V Motherboard
May 21, 2013 9:28:38 PM

Press delete during post to enter BIOS.
m
0
l
May 21, 2013 10:33:52 PM

spooky, pressed that too. its just that the keyboard actually wont function unless windows has started. i tried to reset the cmos by clicking the button on the mobo and then when my computer turned on again the bios asks me how i want to boot because the bios was reset but i cant do anything because the keyboard doesnt let me go up or down or press enter so im stuck at this point and cant even advance to windows...
m
0
l
May 22, 2013 2:07:56 AM

have tried re installing windows if not try it
m
0
l
a c 151 V Motherboard
May 22, 2013 6:54:56 AM

Have you tried another USB port? A USB 2.0 vs USB 3.0? Is there a port that has power constantly to charge up gadgets?
m
0
l
a b V Motherboard
May 22, 2013 9:22:00 AM

Had a thought... Unplug the boot drive, put the Windows DVD in the CD drive and boot, this will at least stop it form going into a full boot.

Did you find anything in the Gigabyte documentation?
m
0
l
May 22, 2013 2:19:18 PM

alright so i eventually got around to a third keyboard that I tried (an apple keyboard actually) and i could get into the bios and disabled the onboard nic but that didnt fix the problem. in the device manager now the intel driver doesnt show up but the driver for the adapter i bought is still there with a yellow triangle on the icon
m
0
l
May 22, 2013 2:21:20 PM

and now... i just tried to get into the bios again and the apple keyboard that once worked now doesnt work until windows starts so i cant get into the bios again...
m
0
l
!