Sign in with
Sign up | Sign in
Your question

Installed Linux on Second Hard Drive and Windows won't boot of primary HDD

Last response: in Linux/Free BSD
Share
May 19, 2013 11:46:49 PM

The question says it all. I installed Linux onto my second Hard drive. I have two hard drives in my system: A primary SATA drive with Windows XP SP3 installed and a secondary IDE drive that I recently installed linux on. I had a play around on Ubuntu for a bit and then decided to go back to Windows XP. But problem is it gets about half way through the boot sequence and then restarts. After the first loop it comes up with the "Unexpected Shut Down" thingo and gives me the option to boot into sfae mode. Yeah, I'll try that. It gets half way through again and then restarts. Can anyone help me out?
a b 5 Linux
May 24, 2013 7:32:14 AM

This is probably better asked in the Windows XP forum but exactly when does it go into reboot cycle? ie what is on the screen just prior to the reboot?
m
0
l
May 27, 2013 11:34:13 PM

stillblue said:
This is probably better asked in the Windows XP forum but exactly when does it go into reboot cycle? ie what is on the screen just prior to the reboot?


Sorry for getting back to you soo late, but it gets to the windows xp logo for about 3 seconds and then reboots
m
0
l
a b 5 Linux
May 27, 2013 11:45:52 PM

Sounds like a corrupted file system or a missing user. Try a scandisk and see if that doesn't fix you up. Sorry should be more precise, scandisk from an install disk.
m
0
l
Related resources
!