Sign in with
Sign up | Sign in
Your question

Computer turns on for a few seconds fans turn on and then off. It does this every time

Last response: in Laptops & Notebooks
Share
May 20, 2013 7:35:33 PM

I cleaned out my laptop for the first time today, and I know how to do everything. So, since my problem persisted every time I took my computer apart 5 times seeing if I missed something. I'm now just getting annoyed since all I did was clean my laptop. I hope someone can help so I do not have to go to a computer shop to get this fixed.

My specs:
OS: Windows Ultimate
Ram: 4 GB
HDD: 500 GB
CPU: i3 processor GHz 2.3
GPU: Intel HD Graphics
a b D Laptop
May 20, 2013 8:01:13 PM

What did you do when you cleaned your laptop?

Also, triple check that your ram is seated correctly.
m
0
l
May 20, 2013 8:06:15 PM

DarkSable said:
What did you do when you cleaned your laptop?

Also, triple check that your ram is seated correctly.

I used compressed air on my fan and around my computer, I also put new thermal paste on my CPU and heatsink. I will also check the ram.
m
0
l
Related resources
May 20, 2013 8:12:23 PM

DarkSable said:
What did you do when you cleaned your laptop?

Also, triple check that your ram is seated correctly.

I just checked the ram and it's in their nice and firmly.
m
0
l
May 20, 2013 8:16:30 PM

High chance your CPU is overheating. Normally when this happens it means the CPU is getting too hot and shutting down. Check to see if you screwed down the heatsink correctly.

If the fan is going 100% when it shuts down then something is not connected. Are there any beeps? long or short?

Hopefully the compressed air did not short your motherboard
m
0
l
a b D Laptop
May 20, 2013 8:17:56 PM

Does anything show up on the display when you try to boot?
m
0
l
May 20, 2013 8:21:28 PM

Nothing shows up in display and the CPU is tight down with new thermal paste, and if I did short the motherboard how would I know?
m
0
l
May 20, 2013 9:02:59 PM

Okay just took apart the whole laptop again and went through everything and made sure they were all plugged in and I turned the comp on and it does the sane thing again. Is their a way to see if my motherboard us shorted? And if it's how could I go about fixing it?
m
0
l
!