Sign in with
Sign up | Sign in
Your question

Programs broken after default bios

Tags:
  • Default
  • BIOS
  • Windows 7
Last response: in Windows 7
Share
May 21, 2013 6:01:16 PM

Okay so lately my computer has been being a bit silly and has been occasionally freezing up to the point where I have to force it off. It doesn't happen often, maybe once a week (and that's under heavy use) so I haven't really thought much of it at this point, as my system is getting pretty old. Anyways, today I started it up, and it said Overclocking failed, press F1 to reset to default, and I figured why not as I don't really need my stuff overclocked at this point anyways. So I log into windows, and receive very many errors. I received an AVG error that stated I had an invalid license, It said my Logitech keyboard could not be found, MSI Afterburner gave me a -3 Error code, and Skype also gave me an error. (Skype wont launch, it gives me an error, and many other programs do not launch as well)

What is the best way to solve this?? Also I tried to uninstall Skype to re-install it, but when I click "Uninstall a program" under control panel, nothing happens and I can't uninstall..... Very strange..

Any ideas on whats going on here?

Edit: I don't have any system restore points, so that is not an option. Also When I try to download something, nothing pops up to ask if I want to save, I've tried different browsers, and the same thing happens.

Edit 2: It seems for whatever reason if I try to browse for a file through a program it doesn't show any programs listed.. Probably also why I can't download or save files because windows 7 can't browse these folders for some reason

More about : programs broken default bios

a b $ Windows 7
May 21, 2013 9:01:21 PM

Do you have a Windows recovery disc? Have you tried a system repair? Can you boot into Safe Mode? If yes, does the system lock up there as well? I suspect some sort of hardware issue since you got the message that overclocking failed. If possible I suggest you check the RAM and the hard drive for errors.
m
0
l
!