Sign in with
Sign up | Sign in
Your question

Computer no display on boot up

Last response: in Systems
Share
May 22, 2013 6:24:26 AM

Hello all,

This problem surfaced after I uninstall my graphic card to test on my brother's cpu which has display problems. However, after realizing that my brother's cpu did not have enough power to run my card, I DID NOT install my graphic card there. I proceed to install the graphic card back onto my own cpu and to my horror, it would not display on boot up. Prior to this I have never encountered and issues with my PC.

My build:
Mobo: Asus H8P61-M-LX( i5 2310)
Graphic card: Palit Gtx 550 TI (Via DVI output)
Ram: 2X4GB Kingston 1333MHZ(Same model of ram but different manufacturing location)
PSU: Enermax 500W(I forgot the model)

What I have done to try to solve this problem:
1) I tried reseating my graphic card
2) I tried to reset my CMOS by removing the battery and replacing the jumper
3) Tested with 1 stick of ram
4) Tried using VGA
5) Took out my graphic card and try to use the integrated graphics

Current beep code:

The Mobo is now posting 1 long and 2 short beeps repeatedly. I have tried removing my graphic card and leaving 1 stick of ram. Many different combinations like switching the ram around, having no ram at all..etc. but the beep code stays the same.

Please help me identify my problem, I am really clueless now after much troubleshooting. Thank you.

More about : computer display boot

a b U Graphics card
May 22, 2013 1:44:50 PM

Did you check power connector, is it connected?
m
0
l
May 22, 2013 7:35:55 PM

I wish it was tt simple..yep my 6 pin is connected to my card.
m
0
l
!