P9X79 WS won't boot! No Bios or OS

He guys,

I put together the P9X79 WS with i7-3820 and 64Gb RAM kit (G.SKILL Ripjaws Z Series 64GB F3-12800CL10Q2-64GBZL). Win 7 64bit. Everything was fine and I installed things and played games, but once I put comp on sleep, it never woke up. No bios or OS or anything. The mobo qcode reads "14" which means "pre memory CPU initialization started" and nothing else happens.

I reset CMOS, I also took out motherboard battery, and I also tested each memory stick. And with no memory stick, same Qcode. Can't flash bios. Checked CPU for any bent rods, its all clear.

I never overclocked. It's a mystery for Sherlock Holmes.

Any help would be appreciated.
11 answers Last reply
More about p9x79 boot bios
  1. Hi, Can you borrow a power supply and test? Check also the 4/8 pin power connector.
  2. Lol I just did that! I changed psu but now it's not even giving the 14 qcode, mobo starts and shuts down immediately. On the Old psu and the new, all I see is power up for 1 second and off. Nothing powers up anymore :(
  3. It looks like a short.
    Try starting the board outside the case with only CPU and CPU fan installed. If still the same, then I would RMA both motherboard and CPU.
  4. Hello.

    I have almost the same configuration and the same symptoms, and this instruction helped me get system back:
    http://event.asus.com/2012/mb/usb_bios_flashback_guide/
    In my case qcode 14 appeared when RAM was overclocked.

    p.s. sorry for my English :)
  5. The motherboard is a Workstation board, is your OS a workstation version?
    http://www.asus.com/Motherboards/P9X79_WS/
  6. Up!!
    Anyone solved this problem? code 14?
    I have the same hardware (P9X79 + i7 3820) and have the same problem. Memory_Led constant RED, and code 14 in Q-CODE. Even with no memory stick pluged in.
    Already tried updating the bios (for 3 different versions) motherboard works, loads the new BIOS from pen drive but still not work. only the error 14 on Q-CODE.
    Now testing only motherboard, processor and power. But with or without memory, hd, video card, cables.... always the same error.
    Any suggestions?
  7. Try reseating the CPU and checking the CPU socket for bent pins. If OK, test the board outside the case.
  8. I had 2 bent pins in the past. but they fixed it and it worked after that. he was in the middle of a bios update when it stopped working. No crash. Just a normal reboot after the update.
    can it still be a bent pin?
    I already tried to reseat the processor again.
    thanks for help.
  9. Then it might be a corrupt BIOS. Try the flashback for updating the BIOS again.
    If still the same... RMA the board.
  10. ok alexoiu. flashbak apparently is working well. The LEDs blink as they should, and off after a few minutes.
    Over the pins, I remember that one of them was not 100% aligned, but the PC worked.
    I will recheck the pins and try again flashback.
    My fear is to break the pin.
    I'll tell you the result. thanks
  11. You can't use a cpu with any bent pins, not even one. sure, it might appear to work but as soon as you expect high processing, it will crash the system.
Ask a new question

Read More

BIOS Intel i7 Motherboards Boot Memory