Sign in with
Sign up | Sign in
Your question

Continuous Beeps While Trying to Boot Up

Last response: in Systems
Share
May 23, 2013 10:12:33 PM

Hi,

I apologize if this is the wrong section to ask this. Anyway, recently I noticed my computer has been lagging a lot (not too severely, but enough to annoy), so attempted to reboot my computer to see if that would bring on a change. When it tried to reboot, my tower made 20-21 short, rapid beeps and then attempted to reboot again! It became a cycle and I thought it wouldn't end, so I forced it to shut down, waited a minute or so, and started my computer up again. It booted up correctly that time, but my computer was still lagging. Anyway, I looked this issue up and there's not much about it. I read some stuff that implied it may be the RAM or the CMOS (not sure what that is). I shut my computer down so I could open my tower up and take my sticks of RAM out to inspect it, but there was nothing out of the ordinary (physically anyway). So I tested my computer again, but there was no change.

I can't recall exactly, but I think this happened once a few weeks ago as well, but the problem didn't persist, so I left it alone. But now it's happened again within the last day (I noticed it never seems to happen the first time I turn my computer on; only when I restart or reboot it).

I'm not sure if this is relevant, but I just saw a message saying that my antivirus program was off and I had to manually turn it on. Same for Windows Defender.

I don't think this is the effect of downloading anything because I haven't for a while. Well, nothing major anyway. Just documents mostly.

My motherboard is Gigabyte EP45-UD3R.
Windows 7 Ultimate 64-Bit
Intel(R) Core(TM)2 Duo CPU E7400 @2.80GHz 1.73 GHz

More about : continuous beeps boot

May 23, 2013 10:32:28 PM

Try first switching the placement of the sticks of RAM. Chances are, you'll have to replace the bunch.

Considering that it is running slowly, running tests on your current RAM may be out of the question.

I had a similar problem, but was informed that it was a RAM issue. 4-2GB sticks. I made the primary ones secondary, which seemed to fix the problem.
m
0
l
May 23, 2013 11:22:00 PM

Haha I was in the process of doing that actually because I noticed that my computer says my computer is only running on 1GB of RAM. I have two sticks, so I tried one each by itself, and at first I thought just one was faulty, because I normally have a total of 2GB, but it appears that no matter which stick I put in one of the primary slots, it would say there was only one GB. And then I started thinking: what if its not the sticks of RAM that are faulty, but the slots themselves? So I left one in a main slot (the same main slot I've been using to test the sticks individually) and another in a secondary slot, and now my computer recognizes that there are 2GB... And now I'm confused because I tried both in one slot, and it only recognized 1GB both times. Maybe only one of the primary slots is faulty? It would explain my results.
m
0
l
October 12, 2013 1:48:30 AM

I had the exact same issue but now it just doesnt want to turn on so i cant see if there is less Ram. I am at work now but when i get home ill have a look at the Ram. and see if it works Thanks guys. been a rough few days
m
0
l
Related resources
!