Sign in with
Sign up | Sign in
Your question

Teamspeak3 / Mumble server problems

Last response: in Networking
Share
May 24, 2013 7:22:50 PM

Hi guys, i have a problem i hope you can help me with

I would like to create a Teamspeak3 or Mumble server only for some reason I and other people cannot connect to it. I will start with TS3

Here i downloaded the server and it will only let me connect via my Internet ip adress 192.168. etc etc

My router is configured to open the ports,
( nat settings , trigger ports opened ranged *** to *** and open ports *** to ***)

I am not running a firewall, My provider company Tele2 (Netherlands) allows me to do this.

Yet when i fill in my external IP adress to connect it wont let me connect, it will let me connect with my internal ip adress , only of course other people cannot.

Mumble has the same issues only it wont let me connect with internal or external.

i have no idea whats going on i tried to make my IP adres static if that was not already the case by editing my Tcp/ip v4 settings still nothing happened

I'm running windows 7 -64 bit




From these pictures you can see that i can log in using my internal IP, now all i need is for other people to be able to join me.

Please help me <3 Internet geniuses

Gr Cm0sCm0s
May 26, 2013 5:38:23 AM

BUMP !!
Related resources
May 27, 2013 3:23:26 AM

ok ill try to sort this out
May 27, 2013 3:33:12 AM

4745454b said:
First, no bumping.

Try following this site. I would have linked how to do it but you didn't tell us which router you use.

http://portforward.com/english/routers/port_forwarding/


Hi i found out i was doing it in the wrong area of the router, i want to save the settings but it wont let me it says :
"Server IP Address: 192.168.1 is not valid "

now i dont know what to add there .

The router ip is 192.168.1.1 , and in ipconfig/all its 192.168.1.9

:) 


EDIT : well i tried them both the port check app from the website still says my ports are closed and im not using any firewall.

I'm only allowed to put in 192.168.1.1 or 192.168.1.9 and higher i tried a range to 100 , they all dont work .
i also tried leaving it blanc like the tutorial showed. It won't let me do that. Its toobad the tutorial doesnt explain that area.

i'm using PFPortchecker and it gives me the message : Your port is not open or not reachable!
May 27, 2013 10:24:14 AM

Quote:
"Server IP Address: 192.168.1 is not valid "


It's not. Each IP address has to have four "Octets" in it. That one only has three so of course its not a valid address.

Quote:
The router ip is 192.168.1.1


This looks like the IP address of the Router.

Quote:
and in ipconfig/all its 192.168.1.9


ipconfig /all gives you a lot of info. 192.168.1.9 looks like the IP address of the local machine. The gateway should have the same IP address as your router. (192.168.1.1)

Quote:
I'm only allowed to put in 192.168.1.1 or 192.168.1.9 and higher i tried a range to 100 , they all dont work .


Those are IP addresses. The "phone number" if you will of routers and computers on your network. You need to open the ports on the router (1.1) and have it forward them to your computer, 1.9. I don't know what ports you need open and forwarded. It sounds like you haven't set it up correctly yet which is why portchecker says its not open or not reachable.

I'm flying blind here as I still don't know what router you have.

Edit: If you didn't understand any of that I'm basically saying from what you wrote you are only messing with IP addresses and haven't even looked at the ports you need open. "range to 100"? Those are still IP address and usually with programs you need to open a certain port(s). Re-read the guide again, ask what you don't understand.
!