Sign in with
Sign up | Sign in
Your question

Epson Printer - Horizontal lines

Tags:
  • Computers
  • Epson
  • Printers
Last response: in Computer Brands
Share
May 28, 2013 3:32:32 PM

hiya,I have an Epson Workforce 610 and ive been getting horizontal stripes when im printing. I tried cleaning the head, but it doesnt work after multiple tries.

It used to work, but i think my cartridges are getting old. I use refillable ones so ive been on the same one for almost 3 years. Think replacing the cartridges will solve this problem or do i need to get a new printer? (Ink costs almost as much as a new printer lol... so sad)

I also tried wetting the cartridges with water, still have the same horizonetal lines in the same spots.

More about : epson printer horizontal lines

May 28, 2013 4:56:00 PM

SOunds like paper slug or bad print head. The Epson print heads are under where the ink tank go. You can try a stiff brown paper towel with rubbing alcohol on it to wipe off the sludge.
m
0
l
May 28, 2013 8:49:45 PM

smorizio said:
SOunds like paper slug or bad print head. The Epson print heads are under where the ink tank go. You can try a stiff brown paper towel with rubbing alcohol on it to wipe off the sludge.


unfortunately that didn't work for me. Another thing is the stripes are evenly spread apart. Also there doesnt seem to be any magenta ink coming out (only small portions have magenta)>

Gonna try new cartidges and then if that doesnt work gonna scrap the printer.
m
0
l
Related resources
June 3, 2013 7:07:11 AM

This tutorial I wrote will most likely help.

Fixing Clogged Epson Print Heads
If your Epson printer won't print a decent "Nozzle Check" without missing lines, head cleanings with the Epson maintenance utility haven't worked and you have tried replacing the offending cartridges and the issue still persists even after the new... See full content
m
0
l
January 25, 2014 7:51:58 PM

I had this problem on an Epson 1160 printer. Blue lines before the print should start (in the border) and also in the border at the sides. It even printed nice blue lines when I told it to use the black only cartridge. The lines were not erratic - it was if the printer was being told to print in a methodical way. Logic gave me the solution.

I bet you are using the Epson driver downloaded from the website. If you use the installation disc that came with the machine then I bet you don't get unwanted lines on anything. If you don't have the installation disc then only use the software that automatically installs when you connect the printer to your laptop/pc. Go anywhere near the Epson site and you'll get your blue lines back.

I suspect that the original installation discs were fine. There was a software update that introduced the blue line problem and more and more people rely on websites to download the latest driver. I do! Trouble is you're also downloading a problem which Epson MAY be aware of (or not).

My printer works fine although the software doesn't store paper profiles - I have to keep a note on paper and reset the saturation levels and paper each time I use it. So, if anyone dumped their printer because "the head or board must be busted" - it probably wasn't - sorry.
m
0
l
May 19, 2014 10:14:56 AM

Hello,

I have the identical issue when printing or copying black color and followed the head cleaning advice on my printer. I printed and copied a full black rectangle page and had no success until I copied a black and white page at "Best" quality. Best quality worked correctly with no white lines (gaps). So I tried a similar method on my computer running windows 8 with a Epson workforce 645. I turned off high speed printing in the options for the printer and that printed correctly. When I switched high speed printing on again, the same white lines appeared. I had bought multiple compatible cartridges and print only 30-50 pages usually per month. I'm sure printing in the higher quality consumes significantly more ink, but in my particular situation this works fine (until I run out of ink).

For the more technical out there. I was listening to the printer when it did not print correctly with high speed on. Seems that after 11 identical sounding "passes" the 12th pass sounded different. For me, there was about 0.125 inch white line after every inch of printing correctly. Any thoughts?

Azn Cracker said:
hiya,I have an Epson Workforce 610 and ive been getting horizontal stripes when im printing. I tried cleaning the head, but it doesnt work after multiple tries.

It used to work, but i think my cartridges are getting old. I use refillable ones so ive been on the same one for almost 3 years. Think replacing the cartridges will solve this problem or do i need to get a new printer? (Ink costs almost as much as a new printer lol... so sad)

I also tried wetting the cartridges with water, still have the same horizonetal lines in the same spots.


m
0
l
May 19, 2014 8:49:58 PM

deemah8 said:
Hello,
I have the identical issue when printing or copying black color and followed the head cleaning advice on my printer.


What you described is almost definitely clogged print heads. Go to my last post on this thread and click "See full content".

Since this is only a partial clog it should not be to hard to fix. Scroll down (on the tutorial) to "Cleaning your Epson print heads (Starting with the easiest method)" and try step one. Since this is probably not a bad clog step 1 has a high likelihood of fixing the problem.
m
0
l
!