Sign in with
Sign up | Sign in
Your question
Solved

Reboot and Select Proper Boot Device

Last response: in Systems
Share
May 30, 2013 4:19:21 AM

Hi everyone,

I'm having a problem starting my newly built computer. It's my first time running it with the screen connected and when I start my computer a message appears saying "Reboot and Select Proper Boot Device or insert boot media in selected boot device and press a key." My specs are as follows:

Gigabyte SKT-1155 Motherboard
Intel 3rd Generation Core i5-3570K
Windows 7-64bit (Which hasn't been installed yet.)
Corsair 8GB 1600Mhz Vengeance Memory
Sapphire Technology AMD Radeon 7970 (Which is what my monitor is connected to since nothing showed when it was connected directly to the motherboard.)
Seagate 750GB Momentus XT Hard Drive
Lite-On iHAS124-04 Disc Drive


How do I fix this problem? I'm sure it'll be something really obvious but I thought I should ask the professionals.
May 30, 2013 4:36:22 AM

Harley Fraser said:
Hi everyone,

I'm having a problem starting my newly built computer. It's my first time running it with the screen connected and when I start my computer a message appears saying "Reboot and Select Proper Boot Device or insert boot media in selected boot device and press a key." My specs are as follows:

Gigabyte SKT-1155 Motherboard
Intel 3rd Generation Core i5-3570K
Windows 7-64bit (Which hasn't been installed yet.)
Corsair 8GB 1600Mhz Vengeance Memory
Sapphire Technology AMD Radeon 7970 (Which is what my monitor is connected to since nothing showed when it was connected directly to the motherboard.)
Seagate 750GB Momentus XT Hard Drive
Lite-On iHAS124-04 Disc Drive


How do I fix this problem? I'm sure it'll be something really obvious but I thought I should ask the professionals.


did u insert the CD containing ur OS?
Related resources

Best solution

May 30, 2013 4:40:51 AM
Share

Harley Fraser said:
Nope. Should I?


yes....and set ur BIOS to use the DVD Drive as the first boot device
May 30, 2013 4:46:54 AM

I had a serious suspicion that it was the OS, but I was also thinking that things were going just a bit too smoothly for my first build, so now I'm just waiting for something to break. I'll post here again saying if that fix works.
May 30, 2013 4:54:45 AM

Alright! My computer is installing windows now! Fingers crossed it all goes smoothly!
May 30, 2013 4:56:17 AM

Harley Fraser said:
Alright! My computer is installing windows now! Fingers crossed it all goes smoothly!


good luck
!