Sign in with
Sign up | Sign in
Your question

My new custom built pc is slow and gets bsod

Last response: in Toms Network
Share
June 4, 2013 9:20:46 AM

I recently built my first pc.
CPU: AMD HDZ965FBGMBOX Phenom II X4 965 - 3.4 Ghz AM3 Black Edition CPU, Retail Packaged
RAM: G-Skill 8GB Ripjaws X DDR3 2133 Dual Kit - Red
PSU: Corsair CX750 Builder Series CX 750W ATX/EPS 80 PLUS Bronze PSU
CASE: Zalman Z9U3 Midi Tower Case (ATX, M-ATX, Acryl Tuning, Full Size VGA Compatibility)
GPU: Nvidia geforce gt 620
MB: Asus M5A97 LE R2.0 Motherboard

I built this pc and everything works fine. The fans work, the power button works, everything works perfectly fine. I used a 1tb hard drive from my old pc which I formatted before installing windows. When I installed windows It froze on the percentage counts ( When the percentage was going up it forze on a random number) which meant I had to turn it off and on again. When it finally istalled it was very slow and laggy and kept freezing until I managed to install the graphics drivers but after that I kept randomly getting bsod. I did a memory test and there were no errors, and the hard drive is now temporarily back in my old pc and installed windows first time with no problems and was not slow or laggy.

Does anyone know what the problem could be? Any help would be hugely appreciated!!

Many thanks

Tom

More about : custom built slow bsod

June 4, 2013 9:29:27 AM

It would be a complete guess with out more information....

Give us the bsod your getting. Have you checked your temps?
m
0
l
June 4, 2013 9:33:48 AM

Need to update bios to allow use of High capacity hard drives?
m
0
l
January 4, 2014 10:57:44 PM

make sure your running the newest bios on the mb the bios set to achi mode and you downloaded the newest amd chipset drivers from amd.
m
0
l
!