Sign in with
Sign up | Sign in
Your question

Back panel of motherboard stopped working

Last response: in Motherboards
Share
June 8, 2013 12:09:10 AM

The back panel does not work at all. The lights that usually light up like when i plug the internet cord do not turn on anymore and nothing is usable like keyboard and mouse. Everything else seems to be working properly like the cpu and psu fans. My computer was running perfectly since I built it a couple months ago.

My monitor says there is no signal so i can't see if the computer is actually posting and i don't have the tools to test this. I also do not have a graphics card on hand. I tried an old crt monitor with a vga cable instead of the hdmi to no avail.

I've purchased a new motherboard thinking that it was the culprit but still having the exact same problem. I have a feeling it's the psu. I tried plugging a really old psu that i know works into it but i don't think the motherboard accepted it. It only has 20 pin and 4 pin connecters and motherboard takes 24 and 8. Weird thing is when i plug my mouse in the back and front panel usb ports it lights up for a split second halfway into the slot and doesn't do it again until i completely unplug and reinsert it. I might not have the front panel plugged in properly though, never tried to use it before this problem so no idea. The power button is connected and working properly at least.

I've taken the ram out and started the computer and it doesn't beep. I removed everything from it and still no beeps. I've also shorted the cmos, not positive if i did it properly or not but i unplugged computer, switched the button thing to other 2 prongs for 10 seconds and switched it back before pluggng and powering on again. One more thing, not sure if the ssd drive powers on but the optical drive works.

My specs are:

5800k amd cpu, using the onboard graphics
asrock a75 mini motherboard
2x4 gigs of 1866hertz ram, forgot name
corsair 600w psu, non-moguler
125gig ssd harddrive
asus optical drive

I had my case open during the day this happened so something in there might have gotten wet somehow. I'm pretty clumsy when i drink. Anyway, I'll see if i can get a more decent psu to test with and post if it works or not. In the mean time I'd appreciate any help i can find since hours of googling has gotten me no where. It's fun to learn other things that might be useful some day though:) 
a c 557 V Motherboard
June 8, 2013 1:32:57 AM

If the case and CPU fans do spin when starting the board, then I'd say it's a processor issue. But hard to say for sure without connecting a case speaker/beeper to the motherboard.
If there's one available, try starting the board with only CPU and CPU fan installed. See if you get the error beeps signaling RAMs missing.
m
0
l
a c 289 V Motherboard
June 8, 2013 7:38:30 AM

ASRock A75M-ITX is a Socket FM1 motherboard.
AMD A10-5800K Trinity is a Socket FM2 APU (CPU + GPU).

The FM2 package has 904 pins, compared to 905 on FM1. This makes FM1 and FM2 incompatible with the other.
m
0
l
Related resources
June 8, 2013 12:10:11 PM

Calvin7 said:
ASRock A75M-ITX is a Socket FM1 motherboard.
AMD A10-5800K Trinity is a Socket FM2 APU (CPU + GPU).

The FM2 package has 904 pins, compared to 905 on FM1. This makes FM1 and FM2 incompatible with the other.


I've been running this comp for 2 months now with no problems. It's an a75 micro board with a 7800k chip and it's great. I just bought a new psu an it's still bad so i might just spring for a new cpu. From the symptoms that i've stated , what the hell can even fix this mess?

Btw, tried starting with no ram etc. and can't hear any beeps at all.
m
0
l
a c 289 V Motherboard
June 8, 2013 1:20:23 PM

The a75 micro board
The 7800k chip
5800k amd cpu
asrock a75 mini

I think I got the ASRock A75M-ITX part.
m
0
l
June 8, 2013 9:55:53 PM

Sorry, yeah, it's a 5800k. Bad typo on my part. Anyway, my motherboard and cpu are compatible. That's not the issue since they have been working fine for a couple of months. I just replaced the power supply and still the same issue. I figured as much but thought it would be the fastest solution. I'm going to get a new cpu and see if that fixes it. Thanks for the idea. It seemed kind of obvious but i'm not too familiar with troubleshooting hardware problems like this. I'll let you guys know how it goes.

Also, i mentioned that when i removed the ram it never beeped on startup. It doesn't beep no matter what i do to it. Not sure if it ever did even after spamming the bios entering button when it was working. But yeah, the more i think about it the more it seems like the cpu. Can a motherboard show the bios without a cpu in it?
m
0
l
a c 557 V Motherboard
June 8, 2013 11:18:49 PM

No, and no beeps if there's no case speaker/buzzer connected. Have you connected one to the motherboard?
m
0
l
June 10, 2013 9:19:16 AM

Well my speakers won't work with any panel and i don't have a direct to motherboard thing. I got the new psu and still hasn't helped, getting a new cpu soon. Let yuh know how it goes.
m
0
l
!