Sign in with
Sign up | Sign in
Your question

Slow Boot Problems -- Possibly Narrowed Down to ASRock Z77 Extreme 4 Mobo?

Last response: in Motherboards
Share
June 8, 2013 11:30:28 PM

I built my PC with the following components a year ago:

- Intel i5-3570k
- ASRock Z77 Extreme4 Motherboard
- Corsair Vengeance 2 x 4GB
- Sapphire AMD Radeon HD6870
- Western Digital Blue 1TB Hard Drive
- Corsair Builder Series CX500 500W Power Supply
- Windows 7 Home Premium

After I had finished my PC build last May/June 2012, the computer has been running smoothly with no problems. However, starting around February of this year, things started to go downhill.

First, when I turned on the PC, the motherboard manufacturer logo/splash screen didn't go away after a few seconds. It would hang at the ASRock logo for about 30 seconds before going onto the "Starting Windows" screen. Here, it would be stuck for 2-3 minutes. Finally, the Windows logo would appear on the screen and would animate for about 30 seconds. The login screen appeared shortly after.

Not only did the boot slow down, but the shut down sequence as well.

The overall performance would slow down as well. Opening folders such as My Documents would take 2-3 seconds. I would see a progress bar after opening "My Computer". I would have to refresh/F5 folders in order to update them (such as after copying a file into the folder).

I know what most of you are thinking -- Virus, Malware, etc. I reformatted the hard drive and performed a fresh install of Windows 7. Still had the same problems.

At this point, I thought it was the hard drive. Luckily I still had an active warranty, so I had filed a RMA to receive my new hard drive.

I received it last week and installed Windows 7 today. STILL, I am having the same issues. Slow boot, hangs at start up, slow performance, etc.

Now I can look at some of the other components, such as the motherboard or memory. I ran MemTest to see whether or not my memory modules might be bad. MemTest failed to return any errors. I also swapped each of the memory modules from slot to slot, and one by one to rule it out. I will most likely borrow a couple of memory modules from my buddy tomorrow to make sure.

Right now, I've narrowed it down to my motherboard. However, it doesn't post any odd codes during boot -- just 64 and A2, which are normal.

Does anyone else think the mobo might be the case?
a c 466 V Motherboard
June 8, 2013 11:39:43 PM

Make sure your Mb has it bios updates installed. I seen USB devices and hubs hang pc at boot. Check that your hard still set to achi mode. One thing to check is if one of the bios on the mb is bad or damaged. Try turning off efi boot and see if pc boot without issues. One other thing unplug the cd-rom and see if the boot changes. Cd roms are also on Sata ports. On the ports make sure your using the intel or amd ports not the third arty Sata ports.
m
0
l
a c 172 V Motherboard
June 8, 2013 11:59:19 PM

Yeah, same thing happened to me, BIOS updated fixed it.
m
0
l
December 9, 2013 7:03:46 AM

just try to disable the asmedia sata 3 controller at your uefi, hope it will help :)  and dont forget to use the intel z77 sata 3 ports for boot device (SATA3_0 and SATA3_1) because there's a big differences in speed between intel z77 sata 3 ports and asmedia one XD
m
0
l
!