Sign in with
Sign up | Sign in
Your question
Solved

Frequent Memory Management BSOD Crashes

Last response: in Systems
Share
June 13, 2013 7:25:24 AM

Hello all!

I have been having many issues with Memory Management Crashes/Kernel request crashes on my system. I just had a SSD crash and burn on me. I have thrown in a older 250GB HD in the mean time to keep the system up and running.

Previously to the SSD crashing I was having many system crashes and BSOD's.

After installing the 250GB HD I am still experiencing many BSOD's. I can't even get through a Windows 8 upgrade installation (from Windows 7) without having the installation fail.

I ran a Hot CPU Test Pro, and it reported no errors. And literally less than 5 seconds after the 6 hour Diagnostic test, I received a BSOD detailing a Memory Management Error.

My biggest concern now is that I am trying to narrow down what hardware issue I am having.

Does this sound like a HD issue? Or is this have a more systemic hardware failure, such as as a Motherboard, CPU, or RAM?

I feel like the 250GB HD is the culprit, but I need some additional insight into the problem.

Here is a list of my current hardware -
CPU - Intel Core i7-930 Bloomfield 2.8GHz LGA 1366 130W Quad-Core Desktop Processor BX80601930

MOTHERBOARD - ASUS P6X58D Premium LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

RAM - 2 sets of CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model TR3X6G1600C8D

HD - WD 250GB

Thank you for the support, I'm ready to get this issue behind me.
Joshua

Best solution

June 13, 2013 7:56:49 AM

I would be looking more at the memory... http://www.memtest.org/ => Download (64 bit), burn, boot, then make at least three passes for any errors.
Share
June 13, 2013 8:07:22 AM

LOL Windows 8 upgrade? More like a downgrade.

But I agree. It sounds like either bad RAM or a bad motherboard.

I would try memtest86. Give it at the very least two passes but 4+ is better.

Also try different combinations of memory sticks.

BTW How do you know the SSD died?
m
0
l
Related resources
June 13, 2013 8:38:57 AM

smeezekitty said:
LOL Windows 8 upgrade? More like a downgrade.

But I agree. It sounds like either bad RAM or a bad motherboard.

I would try memtest86. Give it at the very least two passes but 4+ is better.

Also try different combinations of memory sticks.

BTW How do you know the SSD died?


The system was crashing a lot, NTSF failure BSODs. Also it would often try and do a system restore/refresh, now I'm not sure if that was because of the hard crashes alone or from a corrupt sector on the SSD. I ran CHDSK after the crashes and it never seemed to do any good. A few days ago the SSD stopped booting into Windows altogether. I unplugged all the other drives to make sure there was no conflicts and still no dice. So I removed the SSD.

That is when I plugged in the old 250GB HD to at least get the system up and going. This is when I found out the evening was not going to yield nothing more than addition BSODs and altogether a shitty evening.

Thanks again!
m
0
l
June 13, 2013 8:50:46 AM

sadams04 said:
I would be looking more at the memory... http://www.memtest.org/ => Download (64 bit), burn, boot, then make at least three passes for any errors.


I actually made a memtest64 boot disk last night and didn't have time to run it. I will run in when I get home this evening and let you know the results.

Thank you!
m
0
l
June 13, 2013 12:32:18 PM

sadams04 said:
I would be looking more at the memory... http://www.memtest.org/ => Download (64 bit), burn, boot, then make at least three passes for any errors.


If memtest64 does come back with RAM errors, will it show which banks of memory are corrupt?
m
0
l
June 13, 2013 2:23:06 PM

sadams04 said:
I would be looking more at the memory... http://www.memtest.org/ => Download (64 bit), burn, boot, then make at least three passes for any errors.

So, funny story. The first time I have ever been happy for a crash. I left my computer on last night and guess what, at some point it crashed. Thankfully I had the Memtest64 boot DVD in the tray that I burnt last night. So here is a picture of the Memtest64 after running all day and some of last night.



Does this help shed any light on the issue? I am guessing the 65,535 + errors is not a good thing...
m
0
l
June 13, 2013 2:38:11 PM

Time to try some new RAM.
m
0
l
June 13, 2013 4:47:21 PM

smeezekitty said:
Time to try some new RAM.


Ok, I've got good news. I took out all the RAM. and only placed 3 of the 6 sticks back, in 3 of the banks.

Ran another memtest64 and got a clean bill of health 4 times.

Popped back in the SSD and guess what, no crashing yet. I think one of ram banks went bad. I have not tried to test the other three sticks because, I don't think it matters at this point. I can't use them because they are triple channel and if one of those banks are bad they might as well all be bad. I suppose that I can test them and see if they are ok, and sell them.

Anyhow, beyond my rambling thank you for your help. I appreciate it!
m
0
l
June 14, 2013 6:37:41 AM

Glad to hear you got this going in the right direction. Try moving the three currently installed modules to the other three slots on the motherboard. If this passes a few iterations of memtest, then your issue is with the modules themselves not the MB. Trial and error will narrow that down for you so you can replace one module instead of buying all new memory.
m
0
l
June 14, 2013 6:47:08 AM

sadams04 said:
Glad to hear you got this going in the right direction. Try moving the three currently installed modules to the other three slots on the motherboard. If this passes a few iterations of memtest, then your issue is with the modules themselves not the MB. Trial and error will narrow that down for you so you can replace one module instead of buying all new memory.


I do have some information on that front. Initially I tried to put the three error free sticks in the the 1st, 3rd, and 5th slots, the computer would not post. When I moved those sticks to the 2nd, 4th and 6th slots. The machine posted and ran memtest64 error free.

With that being said it makes me a little skeptical of slots 1, 3 or 5. Although, I don't know if that alone is conclusive evidence in itself.

Thanks again sadms04!
m
0
l
June 14, 2013 6:13:46 PM

Did some testing this evening and though I should share my results.

I ran Memtes64 on each of the 6 ram sticks. Out of all 6 stick 5 ran without a single error in slot 2,4, and 6. There was one stick that would not allow the system to post in any slot.

After a bit of reading, I believe my motherboard (ASUS P6X58D Premium LGA 1366) does not like to boot with a single stick of ram in slots 1,3, and 5. So I believe I have narrowed the culprit down to the single "dead" ram stick that would not post in slots 2,4 and 6. Also, after plugging in 5 of the 6 sticks in slots 1,2,3,4 and 6. I ran Memtest64 and once again completed with no errors.

So I think it is safe to say my motherboard is fine and dandy but I have one very sick stick of RAM. Time to request an RMA.

Does anyone have any additional insight that could contradict my logic?

Thank you all!
Josh

m
0
l
!