Sign in with
Sign up | Sign in
Your question

CPU clock speed issue with Asus M3A78-EM

Last response: in Motherboards
Share
June 13, 2013 9:45:41 AM

I was using my above mentioned mobo with athlon 6000+ processor for the last 3 years. All was working fine. Recently I could see vast performance lag. When playing HD vidoes the CPU usage spikes to 100%. When checked with a local repair center he said its the processor issue and so I bought new athlon x2 270.

Still the same issue persists. On checking in detail I could see that the processor clock speed is showing as 800Mhz only in BIOS.



I tried with few other processors, all showing only 800Mhz in BIOS. The BIOS version is the latest one (2701). Seems like some processor bus speed issue.. :( 

In the last 3 weeks once I see 3400Mhz speed in BIOS again. This is how it should list. But it last only for few minutes.



Please help me.

June 13, 2013 9:51:04 AM

Ok....

Athlon x2 6000 uses a Socket AM2 motherboard.

the Amd II x2 270 uses a Socket AM2+ Mobo or AM3.

The processor is not compatible with your motherboard. Can you link your motherboard model number on here please.

Thanks,
David
m
0
l
June 13, 2013 10:36:53 AM

Hi David,

The motherboard is ASUS M3A78-EM (title of the thread).

Thanks for the compatibility tip.

The mobo is having an AMD AM2+/AM2 Platform

6000+ is AM2 socket.. and now I see x2 is AM3 which I believe was AM2+. :(  :( 

Are you sure that's the problem? Bcoz sometimes its showing correct clock speed. Right now also I am working with the same machine although at 800 Mhz. I thought incompatible sockets won't match in the mobo and this one fits fine.

Also I checked in this link before buying. Even asus site is saying its compatible.

http://support.asus.com/cpusupport/list.aspx?SLanguage=...
http://www.cpu-upgrade.com/mb-ASUS/M3A78-EM.html



m
0
l
Related resources
June 13, 2013 10:46:59 AM

Oh ok wasn't paying attention to the title.

The CPU should be compatible since that is a AM2/AM2+ Mobo. However the 6000 is a 940 pin packaged chip vs the 270 is a 938 pin chip. so check if the 270 is properly fitted to the cpu slot.

David
m
0
l
June 13, 2013 10:48:46 AM

You may have a powersaving or temperature issue.

1)The cpu may be downclocking itself to prevent a component from overheating. (make sure the heatsink is properly applied)
2)The bios may have a powersaving feature enabling itself inappropriately thus running the cpu at a low speed to conserve power.
2a)The bios battery may be bad, resetting the default at each reboot, this can cause odd behavior.
2b)Update to the latest BIOS release, this may make the chip operate at full speed. (it may not recognize it currently)
3)Slim chance of this, you may have a power supply problem and th chip is unable to draw the current it needs.

Your old Athlon X2 6000 should have been a dual core at 3.0Ghz
Aside from the lower TDP, you would not have seen much improvement with an X2 270 at 3.4Ghz. They made a few AM2+ Phenom IIs, and a small number of boards had bios revisions that supported them. This would be a better improvement. Though they would be somewhat hard to find now.

m
0
l
June 13, 2013 11:27:15 AM

Cool "n" Quiet and C1E Support both slow the CPU down at idle to save power. You still have C1E Support enabled in your photo.
m
0
l
June 13, 2013 11:57:36 PM

Hi All,

Thank you for the suggestions.

@Calvin7 - Its not cool and quiet or C1E. I have already tried most of the BIOS options.



With those disabled also, the same result.

@Eximo

1) Heatsink is fine. I applied new paste and still same result. I dont think its a fit issue as the CPU is inserted fine. But I agree to David as X2 processors are AM3 socket and officially M3A78-EM supports only AM2/AM2+.

I will check with an old 5000+ series (AM2) or the very next 7000+ series (AM2+) and check whether the issue persists.

Regarding power issue, I don't think so bcoz 6000+ needs lot more power than X2 250/270. Also the sound from PC is much less compared to that with the old processor. Anyway I will try with my neighbors SMPS also.

BIOS is already updated to latest. Should I try with an older version? BIOS battery seems fine as the values I updated are saved fine. Only problem is with the clock speed.

Glad to hear that none of you are saying its my mobo issue. Please let me know if you have other suggestions.
m
0
l
June 16, 2013 2:34:29 PM

HI All,

I have checked with an older Athlon 5200 (AM2) processor and the clock speed is showing fine as 2700Mhz in BIOS. So it seems a compatibility issue as u suggested.

However the machine is even slow even with that compatible processor. The CPU load spikes at 100% most of the times and I can't even watch 720p videos smoothly. Even though my new processor x2 270 is showing 800 Mhz (original issue) 720p videos are smooth and fine. Issue happens only with full HD videos and videos with very high bit rate.

Tried changing the SMPS also as u suggested and still same. So should I go for repairing the ASUS mobo with a service center? or any other suggestions..

Thank you all for your time and support.
m
0
l
June 18, 2013 12:47:31 AM

Hi,

I could see that the machine is performing even worse when using the compatible processor athlon x2 5200. Althogh BIOS looks fine the performance is really bad.

See my windows 7 experience index below.



With my new processor (x2 270 although not compatible) I am getting 3.5 rating for processor. And the performance is much better compared to 5200 as I mentioned before.

I know both these processors should show at-least 6 or above in processor rating. So is it confirmed that my motherboard is damaged..:( 

If it was totally not working its easy to admit. But here its working although performance is terribly lagging. Can some one please assist me further.
m
0
l
!