Sign in with
Sign up | Sign in
Your question

gpu bottlenecking fx-6300

Last response: in Components
Share
June 14, 2013 7:24:03 AM

I just upgraded my system to 8gb of DDR3 with an asus M5A97 mono. My processed is a new and fx-6300. When I installed this instead of an improvement it slowed down my whole computer. I also have windows 8 pro 64 bit

More about : gpu bottlenecking 6300

June 14, 2013 7:28:30 AM

but where is your GPU?
m
0
l
June 14, 2013 7:30:35 AM

thasan1 said:
but where is your GPU?

Oh sorry I have a xfx radeon 6770.

m
0
l
Related resources
June 14, 2013 8:17:22 AM

no the CPU shouldn't bottleneck it. nor the GPU.
m
0
l
June 14, 2013 8:32:38 AM

Did you uninstall drivers then reinstall? Also good to reinstall windows after a large hardware change. Also make sure the motherboards bios is up to date
m
0
l
June 14, 2013 9:17:29 AM

thdarkshadow said:
Did you uninstall drivers then reinstall? Also good to reinstall windows after a large hardware change. Also make sure the motherboards bios is up to date

I'm wondering if it could be my HDD It is an old WD5000AAKS and on on windows experience it scored a 5.9 while my CPU GPU and memory all scored between 7.3-7.5
m
0
l
June 14, 2013 1:43:22 PM

smorales3500 said:
thdarkshadow said:
Did you uninstall drivers then reinstall? Also good to reinstall windows after a large hardware change. Also make sure the motherboards bios is up to date

I'm wondering if it could be my HDD It is an old WD5000AAKS and on on windows experience it scored a 5.9 while my CPU GPU and memory all scored between 7.3-7.5


Same thing I asked before. Can't help you if you won't listen. And no it wouldn't give worse performance because of your hard disk. Worst case scenario is it would be the same as before.
m
0
l
June 14, 2013 1:55:17 PM

thdarkshadow said:
smorales3500 said:
thdarkshadow said:
Did you uninstall drivers then reinstall? Also good to reinstall windows after a large hardware change. Also make sure the motherboards bios is up to date

I'm wondering if it could be my HDD It is an old WD5000AAKS and on on windows experience it scored a 5.9 while my CPU GPU and memory all scored between 7.3-7.5


Same thing I asked before. Can't help you if you won't listen. And no it wouldn't give worse performance because of your hard disk. Worst case scenario is it would be the same as before.


I just reinstalled windows 8 pro 64 bit and updated the BIOS and reinstalled the drivers but the same thing is happening its slower than my old athlon 64 x2 processed I had before this one
m
0
l
June 14, 2013 2:46:34 PM

By "slower" what exactly do you mean? Boot time? Opening stuff or the time it takes to compile something
m
0
l
June 14, 2013 2:55:58 PM

thdarkshadow said:
By "slower" what exactly do you mean? Boot time? Opening stuff or the time it takes to compile something

Every thing from web browsing to playing assassins creed. It just freezes every couple of second no matter what I am doing.
m
0
l
June 14, 2013 8:54:49 PM

thdarkshadow said:
Hmm what's your psu?

LOGISYS Computer PS575XBK 575W
m
0
l
June 15, 2013 5:36:15 AM

That explains it :-) logisys are junk. I had one and it could barely run an i3 with 7770 (still had some problems with it) and seeing as how your 6300 uses more power it must not be getting what it needs
m
0
l
June 15, 2013 11:27:20 AM

thdarkshadow said:
That explains it :-) logisys are junk. I had one and it could barely run an i3 with 7770 (still had some problems with it) and seeing as how your 6300 uses more power it must not be getting what it needs


I'm thinking about getting this PSU what do you think.

http://www.tigerdirect.com/applications/SearchTools/ite...
m
0
l
June 15, 2013 11:43:27 AM

From what I hear it's good
m
0
l
June 15, 2013 3:53:46 PM

thdarkshadow said:
That explains it :-) logisys are junk. I had one and it could barely run an i3 with 7770 (still had some problems with it) and seeing as how your 6300 uses more power it must not be getting what it needs


thdarkshadow said:
From what I hear it's good

New PSU didn't do anything. I just finished installing it but all it did was make my computer louder. My computer still freezes all the time


m
0
l
June 15, 2013 3:53:47 PM

thdarkshadow said:
That explains it :-) logisys are junk. I had one and it could barely run an i3 with 7770 (still had some problems with it) and seeing as how your 6300 uses more power it must not be getting what it needs


thdarkshadow said:
From what I hear it's good

New PSU didn't do anything. I just finished installing it but all it did was make my computer louder. My computer still freezes all the time


m
0
l
!