Sign in with
Sign up | Sign in
Your question

Windows 8 Problema Audio

Tags:
  • Windows 8
  • Audio
Last response: in Windows 8
Share
June 15, 2013 8:40:19 AM

Salve a tutti.

Mi scuso se non mi sono presentato, lo farò non appena risolvo il problema che mi sta causando Windows 8.

Due giorni fa ho disinstallato Win7 e ho installato Win8, tutto OK, ma nel momento che installo i driver Audio della Scheda Audio integrata alla MOBO (AsRock z77 pro 3) e riavvio il Sistema, l'audio è ancora mancante.

Ho provato di tutto, a reinstallare i driver, a disinstallarli e reinstallarli, ho provato varii Software in grado di cercare Driver mancanti, ma Niente. Zero. Nada.
L'audio non ne vuole sapere di ritornare.

Nei Dispositivi di Riproduzione è Presente:

Realtek Digital Audio
Altoparlanti
AMD HDMI Output

Di cui SOLO l'Audio Digitale è attivo e di conseguenza non esce alcun suono dalle casse interne del Monitor (HP w1907v)
Gli Altoparlanti che sarebbe l'audio Analogico mi dice che è Scollegato anche se il Jack è attaccato perfettamente.

Sono disperato, ho provato 1000 modi diversi per risolvere sto problema, addirittura ho reinstallato win7 per verificare che non fosse la Scheda Audio andata, ma in win7 l'audio c'è e funziona come Dio comanda.

Perfavore, aiutatemi.

More about : windows problema audio

June 15, 2013 8:45:15 AM

This is an English forum AFAIK.

I would usually leave it at that but I'm feeling generous so I will leave you a hint at the bottom. I await your response.

HINT:

http://translate.google.com/
m
0
l
June 15, 2013 8:47:13 AM

Hello to all.

I apologize if I did not come, I will not just solve the problem that is causing Windows 8.

Two days ago I uninstalled and installed Win7 Win8, all OK, but when I install the drivers Audio Sound Card integrated into the MOBO (AsRock z77 Pro 3) and reboot the system, the audio is still missing.

I've tried everything, reinstalling the drivers, uninstalling and reinstalling, I've tried various software that can search Missing drivers, but nothing. Zero. Nada.
The audio does not want to come back.

In Playback Devices is Present:

Realtek Digital Audio
speakers
AMD HDMI Output

Of which ONLY the Digital Audio is active and therefore there is no sound from the internal speakers of the monitor (HP w1907v)
Speakers that would be the Analog audio is Offline tells me that even if Jack is attached perfectly.

I'm desperate, I tried 1000 different ways to solve the problem I am, I even reinstalled win7 to verify that the sound card was not gone, but in win7 the audio is there and works as God intended.

Please, help me.
m
0
l
Related resources
June 15, 2013 8:50:20 AM

genz said:
This is an English forum AFAIK.

I would usually leave it at that but I'm feeling generous so I will leave you a hint at the bottom. I await your response.

HINT:

http://translate.google.com/


Don't be a douche.
m
0
l
June 15, 2013 8:52:43 AM

You can try to use a DVI+Audio cable or VGA+Audio cable setup with your monitor, as opposed to HDMI. HDMI can be tricky sometimes, as I always seem to have issues with it.
m
0
l
June 15, 2013 8:55:13 AM

My monitor don't support HDMI
m
0
l
June 15, 2013 10:16:19 AM

Yomo said:
My monitor don't support HDMI


Ok. So what does it support?
m
0
l
June 15, 2013 10:19:05 AM

Now, system look the Speakers but sound does not want to come back.
m
0
l
June 16, 2013 2:37:25 AM

expl0itfinder said:
genz said:
This is an English forum AFAIK.

I would usually leave it at that but I'm feeling generous so I will leave you a hint at the bottom. I await your response.

HINT:

http://translate.google.com/


Don't be a douche.


If I am a douche for suggesting that someone abide the rules of the forum then you are a douche for suggesting that I don't and respond without telling him. I helped him, and ultimately he would have received no response from you or anyone else had I not made him repost in English. Don't naysay because the fact is his post had been up for long enough before I answered with no answers.

expl0itfinder said:
Yomo said:
My monitor don't support HDMI


Ok. So what does it support?


He is speaking about a 3.5mm jack audio out on the back refusing to autodetect when a device is plugged in. On some models of board, the particular devices for the stereo outs on the back will not be enabled unless the sound card detects something is plugged into them, and the detection system has failed. I'm gonna do some research on why and I will come back with a solution when I have finished work. Feel free to beat me to the punch if you wish.
m
0
l
June 16, 2013 7:42:59 AM

I know what he is talking about, but the reason it has me confused is because he says he is currently using the onboard audio. "Audio Sound Card integrated into the MOBO"
m
0
l
June 16, 2013 8:56:52 AM

expl0itfinder said:
I know what he is talking about, but the reason it has me confused is because he says he is currently using the onboard audio. "Audio Sound Card integrated into the MOBO"


Yes, in silence. It's not functional but that doesn't stop his PC from being functional. If he has speakers I doubthe has any other way of getting sound out of the PC, or at leastways he wants to use.

Yomo, have you checked here for the settings that disable auto-detect?

http://www.youtube.com/watch?v=5uiMoQXK11Q&feature=play...
m
0
l
!