Sign in with
Sign up | Sign in
Your question
Solved

Black Screen with white underscore after eMachines logo.

Last response: in Windows 7
Share
June 16, 2013 6:43:58 PM

From what I've been told fixing the problem is hopeless, the best I can do is transfer the files from my broken PC onto a new one via external USB SATA transfer. I was wondering if there is any type of software that I could use from my working computer to my the HDD once it's hooked up to fix this problem. Probably one of the most relevant things is I do not have a Windows 7 Home Premium 64 bit disk. I have asked about this problem on bleepingcomputer.com who were very helpful, but I wanted to see if I can get any luck on this form. Help would be very much appreciated. I don't have a good place to set up my laptop without causing really bad back pain from a pre-existing problem which is exacerbated from leaning over for hours.


My computer literacy is not the best but I'll try to enplane the problem to the best of my ability. The last time I was on my computer when it was working it said it needed to update Adobe Reader after the update was done it had to restart and on the next boot up the problem first started. The eMachine logo will show up then after that all I see is a black screen with a white underscore. I tried to use system recovery disks that I bout from eMachines but when I get to eMachines recovery management and run the factory restore it will get to the last point where it says ''updating system'' get to 21% then jumps to 100% says recovery is finished opens the CD tray, It dose not say whether or not to take the CD out so I have left the last CD in and taken it out when it gives me the ten second window telling me it will reboot. F11 dose nothing at all, most forms say to tap F11 to try starting it in safe mode but that dose not work. I removed the bios battery then put it back in, I've removed one RAM card at a time thinking one might be no good no difference or error message upon removing the RAM card(s). I've been told I might need a new Windows 7 Home Premium CD but I can't afford one, even if I could I would not buy one just save the money for a real computer such as a Dell. I have a functional HP laptop that uses Windows 7 Home Premium, is there a way to transfer files from that computer onto my eMachine to fix this problem?

Specifications

eMachines EL1852G-52w

See all specs

Processor Intel Pentium E5800 / 3.2 GHz
Memory 3.0 GB / 4.0 GB (max)
Hard Drive 1.0 TB
Operating System Microsoft Windows 7 Home Premium 64-bit Edition
Optical Drive DVD±RW (±R DL) / DVD-RAM
Graphics Processor Intel GMA X4500 Dynamic Video Memory Technology 5.0
Graphics Controller Integrated
Monitor Type eMachines E202HL - LCD display - TFT active matrix


What happens when I try system restore.

Here are the steps that I preformed to try to complete the system restore.

1. Power on the computer, insert the system disk, Power off the computer.

2. Power on the computer, press F12. When I get to the screen that askes to select a boot device it shows me. CD/DVD:p M-HL-DT-ST DVDRAM GH70N and SATA:SM-ST31000524AS. I select CD/DVD:p M-HL-DT-ST DVDRAM.

3. Small white bar at the bottom of the screen with text above it that says ''windows is loading files''

4. Windows splash screen appears.

5. ''eMachines Recovery Management screen shows up, ask to ''please select a language in which to view the instructions'' I select English because I speak English then click continue.

6. Notice screen appears, ''Is English your selection of UI Language?'' I click OK.

7. eMachines Recovery Management I have two choices ''Completely Restore System to Factory Defaults'' ''Restore Operating System and Retain User Data'' and there is an exit choice at the bottom, I click on ''Completely Restore System to Factory Defaults''

8. Warns me that every thing is going to be erased on C: and to detach all external storage devices, all I have plunged into the computer are the keyboard, mouse and monitor and power cord. I click next.

9. Restore Destination Hard Drive Name ST31524AS ATA Device. Partition Label: eMachens Partition Size 913.8GB. I click next.

10. Notice: ''This action will erase all existing data on Partition label eMachines. Press ''OK'' to continue, or press ''Cancel to abort. I press OK.

11. Copping files from disk, when I reach this point it ejects the System disk and asks for Recovery Disk 1 so I put that disk in. Progress bars are moving. ''Now Copying Z:/IMAGES/POPOBPOXOVC(NUMBERS)
.SWM''

12. At 98% of the top progress bar and 50% of the bottom bar it asks for Recovery Disc 2, I place it into the optical drive and press ok.

13. Completes Copping Files From Disk, now at the Restore Progress screen. Restoring system makes it to 100% with Recovery Disk 2 still in the optical drive, at 1% into updating system it asks to insert the System Disk I do and press ok.

14. Updating System progress bar makes it to 9% with the system disk, then asks for the language disk which I put in.

15. At 22% the updating system jumps to 100% it ejects the language disk and says restore complete system will reboot in ten seconds. I take the language disk out, system reboots and I get a black screen with a blinking white underscore on the top left of the screen.

What I can accesses http://s1366.photobucket.com/user/Loki_Grim/slideshow/

June 16, 2013 8:11:58 PM

It sounds like a hard drive failure. You can try this software to test the hard drive (burn to disk and boot from it)

http://www.seagate.com/support/downloads/seatools/

TO repair this you can replace the hard drive, then use the recovery disks to re-install Windows. It may then be possible to salvage data from the old hard drive if you have pictures or documents you would like to recover, using something like this:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
June 16, 2013 9:08:34 PM

Can the software be put onto a 8GB SanDisk flash drive? Do I just download then drag and drop the icon? The two down loads I see are SeaTools for DOS and SeaTools for Windows, I'm assuming the second one is the one I want? Do I haft to format the flash drive in some way, I had three options something like NITF, FAT32 and FAT32EX or something that looked like those three. Thanks I didn't know that you could replace the hard drive and use the recovery disks to put windows back onto it, thought you would need a Windows 7 disk. I'll check that out but it would be nice to get the software working to make sure it's hard drive before buying a new one for no reason lol.
m
0
l
Related resources

Best solution

June 16, 2013 9:15:35 PM

It's the DOS version you need. Download the .iso image, and burn it onto a disk using image burning software (don't just copy the file to disk - it needs to be unpacked onto a disk. IF you have something like Nero or Power2Go the option is called "burn image to disk" and point it to the downloaded .iso. If you don't have software, try this

http://cdburnerxp.se/
Share
June 16, 2013 9:16:23 PM

If you have actual recovery DISKS they work on any hard drive, yes.
m
0
l
June 17, 2013 12:30:14 AM

Ran the ''Long Test'' for close to three hours and says that it has passed without error.
m
0
l
June 17, 2013 5:57:36 AM

It's possible there's an error with the recovery disks. You can try in installation with a clean copy of Windows 7. First, note the product key sticker that should be somewhere on the outside of the case. You'll need that to activate Windows.

You can legally download an .iso image of the appropriate version of Windows here. Burn it to DVD the same way you burned the previous .iso image (Windows 7 won't fit on a CD, a blank DVD is required. Once you're online you can activate Windows with the key on the sticker (you need to be online to communicate with the Windows Activation Server).

You may need drivers after installation. They can be found here. If Windows doesn't pick up the network driver right away use a different PC to download the drivers to a flash drive and copy them to the Emachines PC.

TO check activation status: go to Computer, at the top of the page there's a bar with a number of options which will include "System Properties." GO there and scroll down to see activation status.
TO view driver installation status, check the device manager. At the System Properties page, on the left-hand pane is a link to the Device Manager.
m
0
l
June 17, 2013 9:28:35 AM

Any blank DVD should work. Lots of stores carry them. Yes that link is a correct type though
m
0
l
June 17, 2013 5:36:52 PM

Fixed: Here is what I did.

First I completely wiped the hard drive from that DOS program you sent me the link to, then I put in the system restore disks ran them and they worked this time. I would assume I got a virus on my computer that caused it to not boot up correctly and removed it when I whipped the hard drive. Thank you very much SchizTech, this will make my life much easier! :) 
m
0
l
!