Sign in with
Sign up | Sign in
Your question

Wireless-N 150 USB Adapter (Netgear) Issues

Last response: in Wireless Networking
Share
June 17, 2013 11:16:19 AM

First of, apologies if the answer is hidden somewhere. I spent 9+ hrs trying to fix what I did, and an on going problem.

Explantion: In short, I accidentally uninstalled the software (netgear smart wizard) thinking it wouldn't uninstall the driver since I never use the software to connect. No problem, right? I re-installed it...driver can not be found. Explore for a few more hours, finally manage to install the driver from the installation directory.

Problem: Internet now connects, BUT it doesn't show it's connected in the taskbar. Not a huge problem, but very irritating since it won't connect automatically and I can't see when it drops. (It shows the signal bars + a yellow dot vs the normal signal strength w/ green bars).

Any solutions on how to restore this?

Problem 2: The original problem before this was limited connectivity or connection lost, resulting in me having to re-plug the adapter back in. Any point in the right direction would be great. It would happen randomly, typically find it when I wake up in the morning.

Thanks.
June 17, 2013 3:55:36 PM

@Scout - I removed the version I have, which was WNA1000 and tried yours. It wouldn't even pick up the adapter so I downloaded the one I had prior and it allowed me to connect to the internet at least. But it still shows the signal bars with a yellow dot (not sure what the technical icon name is for that).

I have a feeling I may have disabled something in windows. If it helps, I added a custom hosts file to my PC earlier. But that didn't give me any trouble. I also uninstalled WNA1000 the first time using advanced system care uninstall + powerful scan (so maybe it picked up some extra stuff?)
m
0
l
Related resources
June 17, 2013 6:36:43 PM

then this is the link for your but take care there is also a m version for mini device use the trouble shoothing on the page it will tel you what settings you have to put in windows http://support.netgear.com/product/WNA1000
m
0
l
June 19, 2013 9:29:52 AM

Okay, so I did a clean install to Windows 8 on my PC and I'm still getting error 28 (driver failed to install)

I've tried my driver, the 1000n, the 1100 and none have worked. I've tried reinstalling, uninstalling the driver from device manager, rebooting, etc. I installed it on a windows XP, and Win8 PC already, but it won't install on mine for some reason. I suspect hardware problem / set up? I even tried all 6 USB ports individually.

I install the driver / software, when I click finish the netgear software icon pops up, and than immediately closes. The driver never installs correctly. Upon trying to open the software it immediately closes every time, even using run as admin or every compatibility setting possible.

Any ideas? I would go out and buy another one, but the fact it worked on two other PC's troubles me.
m
0
l
June 19, 2013 7:32:08 PM

could it be in conflict with another wireless module on your motherboard give the name and model of that motherboard you have issue with on that system i will give a look at the specs .
m
0
l
!