Sign-in / Sign-up
Your question

Dual memory no Display on msi z77a-g41

Tags:
  • Motherboards
  • Memory
  • Displays
  • MSI-Microstar
Last response: in Motherboards
June 20, 2013 7:23:32 AM

Hey gyz I recently apply some termal past on my I 3570 and because of low space need t remove ram stick while removing heat shink so when I aply thermalpast and run my pc my pc is start then off again start again off this restrting countinus till I unplug my pc

ater some time I remove my ram from dual channel (both on blue slots ) I install one of them ramon black slot then my pc start running weel after some time I check itagian on dual channel pc doen't star and continus restarting
can anybody help me about this

More about : dual memory display msi z77a g41

a c 1496 V Motherboard
a c 133 } Memory
June 20, 2013 7:38:19 AM

Too much paste can create issues.
Try taking the board outside the case, cleaning the thermal paste (check for extra drops), reapplying new one (middle drop - check on youtube for how to) and reinstalling the CPU heatsink. Then test te board outside the case.
m
0
l
June 20, 2013 8:06:15 AM

alexoiu said:
Too much paste can create issues.
Try taking the board outside the case, cleaning the thermal paste (check for extra drops), reapplying new one (middle drop - check on youtube for how to) and reinstalling the CPU heatsink. Then test te board outside the case.


I checked every think there is no extra past that I applied Idk what happen my ram runs like this
1&2 slots runs well and boot
1&3 slot no boot and no display
2&4 no boot no display
1slot single run well
2slot single run well
3rd slot no display no boot
4th slot no display no boot
what can I doo now !"??
m
0
l
Related resources
a c 785 V Motherboard
a c 140 } Memory
June 20, 2013 8:46:27 AM

Did you remove your CPU??? If you did there may be a bent pin. If you did not remove the CPU the pulling force of the thermal paste may have lifted the CPU.
m
0
l
June 20, 2013 8:54:46 AM

smorizio said:
Did you remove your CPU??? If you did there may be a bent pin. If you did not remove the CPU the pulling force of the thermal paste may have lifted the CPU.

my ram work's fine in 1 & 2 slots but 3 & 4th slot not working
I do a test
install ram on 1&2---result work fine and boot windows
install ram on 1&3 --result no boot no display
install ram on 2&4----result no boot no display
install ram on 1st slot --work fine boot windows
INstall ram on 2nd ----wrk fine boot up
INstall ram on 3rd--------- no boot no display
Install ram on 4th------ no boot no display



What about this man!!!!!!
m
0
l