"Please Wait" problem after installing new GPU

Hello
Here is my build->

Core I7 3770K
Asrock Extreme 4
Corsair Vangeance 4GB x2 RAM
Seagate barracuda 1TB HDD
Samsung 840 SSD 120GB
Corsair H100i Cooler
Corsair Tx850M Power Supply
Cooler Master 690 2 Plus Cabinet

I just purchased a new GPU (sapphire ati/amd 3gb vapor-x with boost). There have been no problems. My old gpu was nvidia gt 610 synergy 2gb. But now I get a phrase wait screen (right before Windows 7 ultimate x64 welcome screen). Through it stays for a second since I have ssd as my primary disk but it never happened before. I properly uninstalled nvidia drivers first and then amd catalyst drivers and hydro vision. I did not change anything is BIOS and only changed graphic card.
Now this problem is becoming problematic to me at some extent, not much but I want to remove it and want to know why it happens.
6 answers Last reply
More about wait problem installing gpu
  1. Press f8, And Run in low resoulution, Then go into safe mode, and Install the drivers for the card, Then try to restart windows, If that doesn't work your card might be DOA
  2. It's not like it's stuck there too or something... after login it works perfect. Without problems. And DOA means dead or alive? :/
  3. Jaskaran498 said:
    It's not like it's stuck there too or something... after login it works perfect. Without problems. And DOA means dead or alive? :/

    No doa, means Dead on arrival, if you call newegg or wherever you bought it, they will give you a new one if you send it back, And still listen to what I said, If its only skyrim, and gta, in steam right click on it, properties, check local integrity cache...
  4. Shit wrong person, I though this was about skyrim, Whatever if its a delay when you start windows, it might be because your drivers are incorrect, do what i say and it should work...
  5. draga14141 said:
    Shit wrong person, I though this was about skyrim, Whatever if its a delay when you start windows, it might be because your drivers are incorrect, do what i say and it should work...


    I don't think it's dead since everything works perfectly fine... I well simple try installing new Windows to make sure. Btw LOL at your mistake :D
  6. I've been doing alot of forums lately
Ask a new question

Read More

Graphics