Sign in with
Sign up | Sign in
Your question

Graphics card only worked for one boot up

Last response: in Graphics & Displays
Share
June 21, 2013 11:49:35 AM

This is my first time I've built a computer. I am having problems and extremely frustrated. A few weeks ago I put it together and it worked perfectly the first night. The next day, windows messed up the graphics card drivers. No problem, just re did it. 2 weeks later I get home from vacation and there's no signal coming through the graphics card(the motherboard VGA works). Sent it to get repaired, came back today and I popped it in and redid the drivers.

It finally worked, I was so relieved... Did a quick shut down so I could put the side panel back on and screw the screws on... Turned it back on... and nothing. Again no HDMI output. It only worked for one boot up.

I am beyond pissed at this machine, any one have ideas?

edit: I have a MSI Radeon 7870 Graphics card
June 21, 2013 9:37:18 PM

I don't think I can be much help here, but I can get it a bump and ask a few questions that others who could be more helpful might want to know your answers to.

Even without the video output, does the GPU's fan start up?

Have you taken the card out and re-seated it (not previously, I mean after the most recent failure) and removed the power connector and re-attached it to see if something is repeatedly coming loose?

When you sent the card (or full PC) in to get checked out, did they give you a summary of what they did/found?
m
0
l
June 21, 2013 9:43:49 PM

mhovingh said:
I don't think I can be much help here, but I can get it a bump and ask a few questions that others who could be more helpful might want to know your answers to.

Even without the video output, does the GPU's fan start up?

Have you taken the card out and re-seated it (not previously, I mean after the most recent failure) and removed the power connector and re-attached it to see if something is repeatedly coming loose?

When you sent the card (or full PC) in to get checked out, did they give you a summary of what they did/found?

Even without the video output, does the GPU's fan start up?
Yes. I also checked the voltage from the PSU to the graphics card and it is around 12 volts for each pin, which I am pretty sure is correct.

Have you taken the card out and re-seated it (not previously, I mean after the most recent failure) and removed the power connector and re-attached it to see if something is repeatedly coming loose?
I have reseated it many times now, including taking the GPU completely out, taking off the power coords, ect.

When you sent the card (or full PC) in to get checked out, did they give you a summary of what they did/found?
(Just sent the card) Unfortunately no, I cannot find any documentation on my repair.

Even if you didn't directly help, thank you a ton! I'm pretty desperate to get this fixed :p 





Don't...

Bump posts


http://www.tomshardware.com/forum/283384-33-read-first
m
0
l
Related resources
!