Sign in with
Sign up | Sign in
Your question
Solved

New Build, read all checklists. First time build can someone help? No monitor input.

Last response: in Systems
Share
June 22, 2013 9:02:47 AM

I have just completed a new build with one issue. When I boot the PC all fans start, all LEDs start except there is no monitor input. I have gone through multiple posts including the checklist, tried booting with 1 stick of RAM in each slot and have had no success. The motherboard speaker has been installed but has outputted no feedback. The monitor connects perfectly with the laptop I am using at this moment through VGA, which I have also used. I have attempted to connect to both the motherboard via VGA and the GPU using DVI via an adapter. Any thoughts on how I could solve the problem?

Parts:
Motherboard: Asus m5a79l-m (usb3)
CPU: AMD FX 6100
GPU: Radeon 7750 by VTX3D
500GB WD Caviar
19" Hanns-G old monitor
a b C Monitor
June 22, 2013 9:06:51 AM

Do you have a graphics card, and/or do you have integrated graphics on your motherboard/cpu? List your parts for better help from the peeps on the forums.
m
0
l
June 22, 2013 9:30:57 AM

Swordkd said:
Do you have a graphics card, and/or do you have integrated graphics on your motherboard/cpu? List your parts for better help from the peeps on the forums.


Added, any ideas?
m
0
l
Related resources
June 22, 2013 10:47:27 AM

Tried many other lists, still no output. Really concerned, any ideas as to what is the cause?
m
0
l

Best solution

a b C Monitor
June 22, 2013 1:20:29 PM

What is your PSU rated at? Is there a power connection on that video card? I don't think the 7750's have one, but double check.
Share
June 24, 2013 8:12:03 AM

Swordkd said:
What is your PSU rated at? Is there a power connection on that video card? I don't think the 7750's have one, but double check.


Thought I had a 800mhz 7750m, turns out it is at 900mhz and so needed a power connection. All sorted now :) 
m
0
l
!