Sign in with
Sign up | Sign in
Your question

no internet access.....

Last response: in Motherboards
Share
June 23, 2013 7:46:28 AM

Sometimes the network notification on task bar show yellow exclamation error and showing that there is no internet access. This problem occurs randomly. Sometimes the network notification show exclamation error, sometimes the network worked well, and sometimes the network show exclamation error but suddenly in seconds it goes back on again... after a restart the net works perfect... i am using a built in LAN card...mobo is intel dh77kc....it's just 2 months old

More about : internet access

a b V Motherboard
a b $ Windows 7
June 23, 2013 9:22:07 AM

Are you connected to a modem, a dsl modem, cable modem? are you connecting to a router? are you at work or school?
m
0
l
June 23, 2013 9:29:33 AM

anonymous1 said:
Are you connected to a modem, a dsl modem, cable modem? are you connecting to a router? are you at work or school?


no just a broad band line.......at home
m
0
l
Related resources
a b V Motherboard
a b $ Windows 7
June 23, 2013 11:10:15 AM

So you have a direct connection to the "Broad Band Line....at home"

if so then I would be contacting your ISP to trouble shoot / replace their equipment.
m
0
l
June 23, 2013 2:36:01 PM

anonymous1 said:
So you have a direct connection to the "Broad Band Line....at home"

if so then I would be contacting your ISP to trouble shoot / replace their equipment.


well as i wrote it b4 everything is fine after a reboot...can you explain it?
m
0
l
a b V Motherboard
a b $ Windows 7
June 23, 2013 3:22:32 PM

I think their Modem is resetting and losing the connection only to reestablish itself.
m
0
l
June 24, 2013 1:47:41 AM

anonymous1 said:
I think their Modem is resetting and losing the connection only to reestablish itself.


you mean that the isp's modem?
m
0
l
a b V Motherboard
a b $ Windows 7
June 25, 2013 12:02:41 PM

Yes when you sign up for Internet access the ISP supply's a modem to you to use. that modem is failing.
m
0
l
!