Sign in with
Sign up | Sign in
Your question

no internet access,help

Last response: in Windows 7
Share
June 23, 2013 7:47:32 AM

Sometimes the network notification on task bar show yellow exclamation error and showing that there is no internet access. This problem occurs randomly. Sometimes the network notification show exclamation error, sometimes the network worked well, and sometimes the network show exclamation error but suddenly in seconds it goes back on again... after a restart the net works perfect... i am using a built in LAN card...mobo is intel dh77kc....it's just 2 months old

More about : internet access

a b V Motherboard
a b $ Windows 7
June 23, 2013 8:38:47 AM

Have you tried reinstalling/updating your network and chipset drivers?
m
0
l
a b V Motherboard
a b $ Windows 7
June 23, 2013 9:06:54 AM

Check event viewer for errors. It might be the cable, if a "cable unplugged" error is reported.
m
0
l
Related resources
June 23, 2013 9:30:33 AM

noidea_77 said:
Check event viewer for errors. It might be the cable, if a "cable unplugged" error is reported.


task bar show yellow exclamation error--read the content please before you comment,thank you
m
0
l
a b V Motherboard
a b $ Windows 7
June 23, 2013 10:14:23 AM

sauravnsu said:
noidea_77 said:
Check event viewer for errors. It might be the cable, if a "cable unplugged" error is reported.


task bar show yellow exclamation error--read the content please before you comment,thank you

Sounds like you don't want help.
m
0
l
June 23, 2013 10:49:23 AM

noidea_77 said:
sauravnsu said:
noidea_77 said:
Check event viewer for errors. It might be the cable, if a "cable unplugged" error is reported.


task bar show yellow exclamation error--read the content please before you comment,thank you

Sounds like you don't want help.


sounds like you are blind enough to skip words.....because i never said anything about unplug..
m
0
l
a b V Motherboard
a b $ Windows 7
June 23, 2013 11:00:17 AM

sauravnsu said:
noidea_77 said:
sauravnsu said:
noidea_77 said:
Check event viewer for errors. It might be the cable, if a "cable unplugged" error is reported.


task bar show yellow exclamation error--read the content please before you comment,thank you

Sounds like you don't want help.


sounds like you are blind enough to skip words.....because i never said anything about unplug..

So what's the error message? The exclamation mark is associated with an error message in event viewer that tells you what went wrong.

m
0
l
June 23, 2013 2:35:23 PM

noidea_77 said:
sauravnsu said:
noidea_77 said:
sauravnsu said:
noidea_77 said:
Check event viewer for errors. It might be the cable, if a "cable unplugged" error is reported.


task bar show yellow exclamation error--read the content please before you comment,thank you

Sounds like you don't want help.


sounds like you are blind enough to skip words.....because i never said anything about unplug..

So what's the error message? The exclamation mark is associated with an error message in event viewer that tells you what went wrong.



i already wrote that but still doing it again.......it was saying no internet access as far i saw, but after a restart everything is fine.........any explanation?
m
0
l
!